PDA

View Full Version : Mouse stutter



M4RT1N1610
10-27-2017, 02:33 PM
The game would be working fine no audio or video stutter, but when I try to move my mouse it smooth at first and then it goes all chopy and I almost can't move it around.Sometimes it's not too bad and its buttery smooth with no stutter and then all out of the sudden the mouse would get insane delay and any movement would be little to none what ever I do. This also effects mouse clicks. The mouse works smooth while not looking toward or in a town. Every thing else is smooth too this point.

Ubi-Keo
10-27-2017, 03:42 PM
I am sorry to hear that you are experiencing issues.

Can you please try these PC troubleshooting (https://support.ubi.com/en-gb/faqs/000025947/Basic-PC-Troubleshooting/) steps.

If the issue persists, could you please submit a support ticket (https://support.ubi.com/en-gb/Cases/new) and attach your system files (dxdiag (https://support.ubi.com/en-gb/faqs/000021185/) and msinfo (https://support.ubi.com/en-gb/faqs/000021216)) and our Customer Support team will investigate this further for you.

Kisetsuhime
10-27-2017, 04:53 PM
I have the same problem even though my pc meets all of the recommended requirements for the game.
I noticed that enabling v-sync does help a little bit with the mouse stuttering (it still keeps happening but it
is at least playable).

Edit: I saw that people had a similar issue with other ac games as well and it seems like changing the process priority in the task manager from high to normal helps, I tried it as well and so far it seems to work. I hope this will help others as well who encounter this problem.