PDA

View Full Version : Stuck at splash screen



SoupSandwich24
10-27-2017, 12:58 PM
I've tried everything that I can think of. I've Uninstalled/Reinstalled on different drives, on my system drive, same drive, separate drives... you name it... I still "freeze" at splash screen. Task manager doesn't show the game as "Not Responding" but it still doesn't go past the AC:O splash screen.

This is a stupid problem to have. Was this game developed partly by BlueHole?

Ra_Diz
10-27-2017, 01:00 PM
Hey mate. Same issues in here! Alot infact.

http://forums.ubi.com/showthread.php/1773782-Crash-when-start-the-game

Ubi-Keo
10-27-2017, 01:38 PM
I've tried everything that I can think of. I've Uninstalled/Reinstalled on different drives, on my system drive, same drive, separate drives... you name it... I still "freeze" at splash screen. Task manager doesn't show the game as "Not Responding" but it still doesn't go past the AC:O splash screen.

This is a stupid problem to have. Was this game developed partly by BlueHole?

I am sorry to hear that you are experiencing issues.

Can you please try these PC troubleshooting (https://support.ubi.com/en-gb/faqs/000025947/Basic-PC-Troubleshooting/) steps.

If the issue persists, could you please submit a support ticket (https://support.ubi.com/en-gb/Cases/new) and attach your system files (dxdiag (https://support.ubi.com/en-gb/faqs/000021185/) and msinfo (https://support.ubi.com/en-gb/faqs/000021216)) and our Customer Support team will investigate this further for you.