PDA

View Full Version : Splatscreen, game don't start



LynxedNull
10-27-2017, 06:03 AM
https://cdn.discordapp.com/attachments/364531446750248971/373334341138382849/Screenshot_66.png

Game stay on this splatscreen, game don't start, please help!

Thousandenemy
10-27-2017, 06:53 AM
I had this problem, so I realized you need to install on C: drive in this day and age for the game to run. It fixed it for me atleast.

eightbitzombie
10-27-2017, 08:52 AM
My C:/ Drive is a boot drive.. fantastic. Thanks Ubisoft. It's not like you could make it so i could install on any hard drive. No, it's only 2017, we can't do that. WTF am I supposed to do now?

Lord_Black_Crow
10-27-2017, 09:08 AM
I had this problem, so I realized you need to install on C: drive in this day and age for the game to run. It fixed it for me atleast.

I had a lot of games and programme which are not installing in C drive and they work perfertly, we are in 2017 and it can be done

Smirk71
10-27-2017, 09:13 AM
I had this.

Cured it by going to the data folder and setting AO.exe to 'Run as Administrator'.

LynxedNull
02-16-2018, 02:49 PM
dont work to me :/

LynxedNull
02-16-2018, 02:50 PM
I had this.

Cured it by going to the data folder and setting AO.exe to 'Run as Administrator'.

don't work to me :/

Ubi-Baron
02-17-2018, 01:48 PM
Hello loadsec,

Thank you for reporting this to us.

Just to confirm, it doesn't need to be on the C drive, personally I have the game installed on a second drive and haven't seen issues booting it.

The first thing we'd advise, if you haven't already, is verifying the game files via the steps here (https://support.steampowered.com/kb_article.php?ref=2037-QEUH-3335).

Do you meet the requirements to run the game?

Thank you

AvengeTheMedjay
02-23-2018, 10:02 AM
I already verified mine and it still doesn't work via steam. So i tried Ubisoft and it still stays stuck at logo. I used to be able to play this.. using Windows 7 64bit.. needs to be addressed and this is 2018 of Feb..