PDA

View Full Version : Game crash after animus loading screen



Grand3ld
10-27-2017, 05:36 AM
AMD FX 8120 8 core
16 GB Ram
GTX 1060 6 GB
I launch game and every thing runs great I start new game on normal and get an animus style loading screen then black crash to desktop

Grand3ld
10-27-2017, 05:45 AM
GEFORCE GAME READY DRIVER

Version: 388.00 WHQL
Release Date: 2017.10.23
Operating System: Windows 10 64-bit
Language: English (US)
File Size: 440.63 MB

Wulfkahn
10-27-2017, 10:46 AM
Same **** happens to me, i see the loading screen and then the whole thing just crashes, Great job ubisoft, another game that doesn't work, can you people actually do some real testing before you release the games? And yes i installed the new drivers from Nvidia experience.

(edit)
oh, after i verified the files on steam it finally worked, i was able to get past the first loading screen in the game. But hey, all the dialogue audio is gone and i am getting these weird audio buzzes now and again, like it's trying to give me audio, but fails miserably.

This really pisses me off, because i love the AC series, and was looking forward to finally play this, and payed a lot to do so:/

liu1037534953
10-28-2017, 01:04 AM
my problem is same,but if i update the 388.0 driver ,it will crash,i think the old gpu cant update the new driver ,it cant run normally

UbiFluouise
10-28-2017, 01:16 AM
Hello Assassins! We're going to address a couple of issues that you guys have mentioned on this thread. Since it looks like @ Wulfkahn and @Grand3ld were able to resolve their crash issue, I will say for @liu1037534953 that there are a couple of things that you can look into to get some insight on why this may be happening on your system. If you can't get past launching the game on your system, you'll want to look through this article (https://support.ubi.com/en-US/faqs/000031724/Assassin-s-Creed-Origins-doesn-t-launch/) and do some investigation on your system to see if there's anything you can update or address that may help alleviate this. If you notice anything odd in your system, or if you complete the steps in the article and are still unable to play the game, please reach out to our technical support team (https://support.ubi.com/Cases/New) with your system files (https://support.ubi.com/en-US/faqs/000023904/How-To-Submit-Dxdiag-MSinfo/) and any steps you've tried so that someone can look into this directly for you.

To address the sound issues @Wulfkahn is now experiencing, first, we'd like to let you know we are reporting these issues that the community has been discussing up for further investigation. Until a solution is found, we will share some information with you about this. If you're using a headset with your system, we have found that many players are experiencing issues getting solid audio if it's a USB headset, but some players have found they can use headsets that can be plugged into the audio jack after making some changes to their sound settings to accommodate this. The issues reported with headsets is also under investigation at this time. If you are not using a headset and are having these issues, you can check out some different ways to change your sound settings (https://support.ubi.com/en-US/Faqs/000018813/PC-Cannot-Hear-Cut-Scene-Voices-and-Other-Sound-Problems) to accommodate this until more information comes available.

Thanks guys!