PDA

View Full Version : Bad performance



Kentix95
10-27-2017, 12:12 AM
Intel i7 3770k OC
GTX 1080 Ti OC
16Go RAM

Nvidia driver : 388.00
Adaptive and v-sync off

FPS -> between 45 and 65 (1440p)
Checked gpu usage -> between 48 and 78%

Some audio problem and some crash happen.

All I can say is that's a other bad optimized game from ubisoft and I hope they won't release a "fix" in 3 months.

ai_ab
10-27-2017, 07:25 AM
Core i7 2600k@4.6GHz, GTX 1080Ti@2075MHz, 32GB RAM, 2560x1440, Ultra preset, 70-90FPS on average. I.e. I do not experience any performance issues.

NetQvist
10-27-2017, 08:33 AM
i7 4790K@4,6
1080 GTX@2,0 388.00 drivers
16 GB RAM
SSD for OS and separate for Game

Maxed graphic settings with 60 fps limit + adaptive anti aliasing set to 60 fps at 1440p using g-sync

Benchmark without adaptive and limit gives an average of 70 fps.

Game itself has been insanely smooth and only issue I've had performance wise was when Wolfenstein II decided to start decrypting in the background on Steam....

Sadly won't help you much other than, it should be working better for you =(

Kentix95
10-27-2017, 05:33 PM
Guess I am unlucky =/ the game is still playable (and he is damn good !) but the maximum gpu usage of 78% and the shadow clipping clearly shows that the game needs a patch

ai_ab
10-27-2017, 07:02 PM
I have 95%+ GPU usage in the game. Check your CPU usage, may be it is close to 100% and is throttling the performance of the GPU.

iTakenZ
10-27-2017, 07:26 PM
I only can play with 40-55FPS

32" LG 60hz
AMD FX8350
16gb RAM
R9 390 (8gb vram)
Windows 10 64bit (installed on a ssd)