PDA

View Full Version : In game audio messed up.



LeGingerRocker
10-26-2017, 05:09 PM
When in game the audio is messed up, to be more specific there's no voices and sound effects are muffled, this happens in cutscene and in game. I've tried restarting and reinstalling drivers to no avail however the issue has been brought up by some other users on Reddit and the source of the problem seems to be Logitech's G933s and/or their Logitech Gaming Software. Switching my default system audio source to my monitor works but I don't want to use my monitor's rubbish audio to play.

I've tried all the old fixes for the same issue in previous game and nothing has fixed it.
If anyone has any suggestions they'd be greatly appreciated because this is driving me insane.

WusaA_oO
10-26-2017, 07:26 PM
Got the same proplem... and its not the first Ubisoft game where I have the proplem..
Got an Logitech headsetē..

when y have an fix for it share plz :)

tatamii
10-26-2017, 07:30 PM
Same for me.
Logiteck g430 headset

Hillbill1e
10-26-2017, 08:05 PM
Hey All,

I have no dialogue sound at all.

I'm using a Logitech G933 headset, i've tried it using surround sound and no surround sound. Anyone have any ideas on what it could be?

There is no dialogue at all, but everything else seems to be working fine.

Thanks

Update:
Issue seems to only be in cutrscenes and when Bayek is passively talking.

Update 2:
It seems a LOT of the passive sound is missing. There is no sound when Bayek si running, and no background soundtrack noise at all.

Rayleigh-RJ
10-26-2017, 08:06 PM
I have the same problem, I use a Logitech G933... I'll try with another headset.

EDIT: Confirmed, I have no problem with another headset (a RIG 500), I have no longer the audio problem (except the quality and isolation are lower :( ) I really hope that it will be fixed soon.

BrynBoss
10-26-2017, 08:27 PM
Same headset, same problem

Hillbill1e
10-26-2017, 08:30 PM
I might try plugging in an old headset and seeing if its the headset thats doing it

Silencer-UK
10-26-2017, 08:34 PM
Same issue here too Logitech G35.

Hillbill1e
10-26-2017, 08:38 PM
I'm verifying the game files now. Will see id that changes anything. The initial download for me was only 30Gb, and the Day One Patch was only 500mb, so maybe something is missing

Hillbill1e
10-26-2017, 08:52 PM
Update:
Put in some $5 Supermarket earbuds and the sound works perfectly

WilderDK
10-26-2017, 08:53 PM
ohhh no, not the same sound problems again?? i have digital..and if there is a problem, like the other 2 games, i will refund

Silencer-UK
10-26-2017, 09:06 PM
So the issue seems to be with 7.1 headsets then. Hope we get a answer from the devs about this as this should have been sorted from the begining.

TickTak77
10-26-2017, 09:12 PM
I'm verifying the game files now. Will see id that changes anything. The initial download for me was only 30Gb, and the Day One Patch was only 500mb, so maybe something is missing

41 GB install file and 1.41 GB day one patch.

You are missing stuffs and things

Parad0x101
10-26-2017, 09:39 PM
Same issue here, just verified and nothing was missing.

Switched audio to my TV and everything worked fine.

Hopefully this gets fixed fast.

djchozen91
10-26-2017, 10:31 PM
Same issue her. Logitech G933 headset. I've tried switching off Surround sound mode, restarting and ensuring firmware is up to date.

mgtube
10-26-2017, 11:49 PM
For the time being you can solve the issue by uninstalling the Logitech audio software and then unplugging and plugging back in your headphones.

warhawk786
10-27-2017, 12:10 AM
Having same problem on PC (Using Logitech G633 headphones) just started playing and its hard to play and follow story with out cut scenes having voices with them. :(

Sev420ERN
10-27-2017, 12:12 AM
I got the same problem with logitech 430, any solutions?

ogris16
10-27-2017, 12:23 AM
For the time being you can solve the issue by uninstalling the Logitech audio software and then unplugging and plugging back in your headphones.

Can you explain a little better what steps you've taken?

SashaSidorovich
10-27-2017, 12:25 AM
Having same problem (Using Logitech G633 headphones) just started playing and its hard to play and follow story with out cut scenes having voices with them. :(

are you on PC or console ?

Hillbill1e
10-27-2017, 12:37 AM
So far no solutions using those headsets that i know of. My workaround is using a set of earbuds that i use for my phone.
I have them plugged into my pc beside me and it gives full audio.

Th8rnS
10-27-2017, 12:54 AM
I have the same problem with my Logitech headset. If i put the sound on my monitor it is ok. If i but it back to my logitech headset it is ****ed up..... You do hear sound but so quiet as ****

mgtube
10-27-2017, 12:54 AM
Sorry but in the end, after testing the solution out some more, it doesn't work correctly either...

N.A.X
10-27-2017, 12:58 AM
I have the same problem. I have Logitech g933 and surround sound or non-sorround doesnt matter, there is almost no dialogue sound at all. Switching to stereo desktop speakers solve the problem. Please fix it...

Pboyt
10-27-2017, 02:43 AM
Same. G633 Headset, tried turning surround sound off, made no difference. Definately something to do with the 7.1 compatability... a shame, its a very popular and common headset.

Best work around besides putting a set of bad headphone in is turn subtitles on. Not perfect.. :(

aFractal
10-27-2017, 02:54 AM
If you have the g933 you can use the 3.5mm cable it came with. It acts as speakers using your motherboard's sound driver. You only get stereo sound (not 7.1), but it's better than subtitles. :)

Bishaady
10-27-2017, 02:57 AM
Same problem with the Logitech G933...

Lord_Furface
10-27-2017, 03:10 AM
im using Corsair Void PRO Wireless RGB 7.1 have had no issue at all in the 4h I have played :)

aFractal
10-27-2017, 03:11 AM
Also, if you use the 3.5mm cable with your G933, turn the power switch on the headset off. The sound will still work, and it's better quality.

ASSASS1N1905
10-27-2017, 04:34 AM
Same issue, no dialogue in any of the cut scenes. Using a Logitech G933.

UbiGabrinth
10-27-2017, 04:39 AM
Thanks for telling us about this! We understand that it is frustrating that your headset of choice isn't currently working, and we will look into the matter. For us to do so, please make a support ticket (https://support.ubi.com) with our team and include the specific headset and the driver you are using.

Dylz52
10-27-2017, 05:58 AM
I'm having the exact same problem with the G930 headset.
I'll raise a support ticket

LordLuvaduk
10-27-2017, 06:02 AM
same here, no sound. verified files.....was watching Netflix just before so I know sound works...kinda bummed, graphics look great!

DracoAssassinX
10-27-2017, 06:13 AM
Same problem with the G633

Ovaldo
10-27-2017, 06:26 AM
Logitech G430 here, no voices coming out of headset.

I fixed my issue, I unplugged the headset via USB, and used the default plugs instead.

R0ckh0unt
10-27-2017, 06:46 AM
For testing purposes, please disable surround sound and check if stereo is working including voices please.

ArcangeloLV
10-27-2017, 07:18 AM
Having the same problem with a G533 Logitech Headset

EPC-FrostByte
10-27-2017, 07:21 AM
Turning off surround and only having stereo does not fix the issue, Disabling all sound output except the logitech headset has worked so far.

Nino_N64
10-27-2017, 07:31 AM
I have the same problem over here I'm using


Logitech G933

Enzii1993
10-27-2017, 09:06 AM
Got same issue, can't fix it,

Logitech G933

Harkkyn
10-27-2017, 09:23 AM
I have the same issue, can't seem to fix it either.

Logitech G633

Ozgiliath
10-27-2017, 09:26 AM
The game doesn't like my Soundcard. I have a Asus Raid DLX, the game refuses to start the game. It only starts when i switch to my headset Logitech G933 but still sound issues, no voices or anything are being heard.

tzaa
10-27-2017, 09:26 AM
same problem here, Logitech g933 :(

PricklyBlitz
10-27-2017, 09:27 AM
logitech g633 here and pretty much the same issue

ZerosKnight
10-27-2017, 09:41 AM
Yep same thing here, G933 headset barely any cut-scene audio, only minor background sounds such as birds flapping their wings and such. tried everything possible to solve it. guess i'll raise a support ticket.

Nervo-015
10-27-2017, 09:41 AM
I also have sound problems.
My sound card is an Essence STX II 7.1 and the speakers are Bose Companion 20.
With headphones I have the same problem, sound squeaks, to put it somehow

Nervo-015
10-27-2017, 09:49 AM
I just solved it by deactivating and activating the sound device and in the properties of the speakers I changed from 24 bit, 96000Hz to 16 bit, 48000Hz and now the sound is perfect.
At least for now

Dimv92
10-27-2017, 10:09 AM
I just solved it by deactivating and activating the sound device and in the properties of the speakers I changed from 24 bit, 96000Hz to 16 bit, 48000Hz and now the sound is perfect.
At least for now
I think the issue is with the bitrate.

soren1vissing
10-27-2017, 10:10 AM
Idd love to do the 24 bit to 16 bit part but i only have 16 bit as standard and it doesn't work for me.

G933 Headset

LASERsightsBoi
10-27-2017, 10:29 AM
I have logitech g633 with 7.1 sound and in game some sounds missing and ALL dialogues have no sound
WTF???

Latest drivers for headset, checked game cache, reboot/restart services and PC. Doesnt help.

leo04557
10-27-2017, 10:34 AM
same problem here, Logitech g633

Ubi-QuB3
10-27-2017, 10:42 AM
Hey everyone,

Thanks for reporting this. I'll pass this along to the relevant team.

Best
QuB3

LC-Fats
10-27-2017, 11:10 AM
Done :)

ASparkInTheDark
10-27-2017, 11:11 AM
Logitech G930

Same here. Try diffrent changes in configuration.
Deinstalled logitch software.

Nothing worked.

LC-Fats
10-27-2017, 11:16 AM
Logitech G930

Same here. Try diffrent changes in configuration.
Deinstalled logitch software.

Nothing worked.

Just be sure to put in a ticket about the issue with the information requested on Page 2. There is very clearly something involving Logitech headsets, so the more information we can provide them now about which ones, and which Software/Firmware versions, the easier it'll be for them to resolve the matter in a timely fashion.

ASparkInTheDark
10-27-2017, 11:17 AM
Logitech 930

Dont have any plugs. Completly wireless.
USB is only for charging.

Cant change the audio bitrate either. Standard is 48000.
Cant turn off 7.1 in audio configuration.

Nutting helped.

Shoepoe
10-27-2017, 11:21 AM
I've got exactly the same headset (Logitech g930) and same issue.

Wulfkahn
10-27-2017, 11:39 AM
Same here, logitech G930, this really sucks:/ I got some audio in the first fight, i could hear them talk, but a lot was missing. Like all the cut scene audio.

X-NSA
10-27-2017, 12:07 PM
Same problem with the Logitech G933... :( :( :(

X-NSA
10-27-2017, 12:09 PM
Same problem with Logitech G933... :( :( :(: (

C.o.n.k.e.r
10-27-2017, 12:19 PM
Same her Logitech G633 LGS 8.96.88 i hear most times just a part or nothing of the voices.
I have contact the support we all should do this. I think they will patch this next week. I mean they canīt let us play with broken sound.

John-Connolly
10-27-2017, 01:16 PM
What an absolute disgrace. Ģ85 for the Gold Edition and you didn't even Beta test your sound with one of the most popular Headset manufacturers?

Wolfshead01
10-27-2017, 01:36 PM
I have the same problem I have Logitech G930 would be nice if the could fix this problem asap in worst case I have to go back to old headphone which really sucks big time :(

Wolfshead01
10-27-2017, 01:39 PM
Hey everyone,

Thanks for reporting this. I'll pass this along to the relevant team.

Best
QuB3

I guess we can safely say that all Logitech Headset don't work so just get fix :)

XBoxAgent
10-27-2017, 02:21 PM
I've had the same problem on my Audio Technica. I had to disable 7.1 in my soundcard settings (Realtek Audio Manager). It looks like they messed up the channels of the surround sound.

SergioCJunior
10-27-2017, 02:32 PM
Same problem with Logitech 6933...

DavidLanz
10-27-2017, 02:48 PM
Same problem with the G633, no dialog voice in cutscene, help!

Acidburn816
10-27-2017, 03:11 PM
I fix the dialogue problem by switching off the 7.1 surround system in theLogitech Gaming Software
Now the have work fine but the quality still very low.
i have the g430 headset

Wulfkahn
10-27-2017, 03:14 PM
I agree, i didn't pay this much for a game that is broken. And it's not like this is the first time either. Ubisoft seem to have a new business model that focuses more on releasing games fast than actually quality checking the stuff to see if it works:/ They still get money for less work basically:/

SilentKnight832
10-27-2017, 04:21 PM
I have this same issue on Xbox One using a "Turtle Beach XO ONE Amplified Gaming Headset for Xbox One". I put a ticket in already, too.

Assassin.LFT
10-27-2017, 04:51 PM
Same ****ing Problem , G533 Headset, I bought the Gold Edition for this ?!!! Really UBI !!!

bardockelunico
10-27-2017, 05:03 PM
Same trouble with Logitech G35. i canīt understand this issues nowadays

Craxan
10-27-2017, 05:07 PM
G933, same issue. Ubi plz.

Zlinga47
10-27-2017, 06:28 PM
Same problem, G933

SergioCJunior
10-27-2017, 09:39 PM
Forecast for Ubi repair?:mad:

I bought Gold and so far I'm not playing!

SilentKnight832
10-27-2017, 10:00 PM
I put in a ticket at 830am EST - nothing yet!

rachieegrl
10-27-2017, 10:06 PM
I am playing the digital version on Xbox one with a turtle beach earforce xo one headset and all of the voices are muffled in game. Cutscenes are fine and also people are talking in slow motion. Its very weird.

Shaolinz.
10-27-2017, 10:07 PM
G633 headset same issue. no footsteps, dialogues or a lot of surrouding sounds.

ETSubmariner
10-27-2017, 10:07 PM
Thankfully I only have an occasional buzzt! sound here and there. I hear everything else just fine.

SilentKnight832
10-27-2017, 10:44 PM
I have that exact headset and issue. Is yours plugged into the controller directly or through an adapter?

fjellsboe
10-28-2017, 01:38 AM
Same issue as everyone else is reporting. Logitech G633. At first I thought it had something to do with the virtual surround setting, but altering to stereo did not help.

TazerDu12
10-28-2017, 02:46 AM
Hello,

I had the same problem with my G930. So I have installed VoiceMeeter to use it as a proxy for the audio.
Just install the soft, run it, and set your headphone as the "Hardware output". Then leave VoiceMeeter open and run Assassins Creed. It make the deal for me :)
It's just a workaround, so I uninstall this soft as soon as Ubisoft fix the problem directly in the game.

mgtube
10-28-2017, 12:08 PM
I've managed to completely resolve the issue with the following fix :

Once in game, unplug your headphones and wait for the sound to switch to the next available playback device (display speakers in my case).
Once you hear the sound playing through the new playback device, plug your headphones back in.

Let me know if it works for you !

Kwisatzz88
10-28-2017, 12:15 PM
anyone else is experiencing missing music? There's not music at all, except during (most) combats http://forums.ubi.com/showthread.php/1774723-Music-doesn-t-start-properly-during-game

ogris16
10-28-2017, 12:57 PM
I've managed to completely resolve the issue with the following fix :

Once in game, unplug your headphones and wait for the sound to switch to the next available playback device (display speakers in my case).
Once you hear the sound playing through the new playback device, plug your headphones back in.

Let me know if it works for you !

It does not work for me

juleman27
10-28-2017, 02:23 PM
it is nice, that ubisoft is so great to put out a game, where there is allways something wrong, i have played 10 min, but giving up, because of the sound problem, i have Logitech g933

Loki2643
10-28-2017, 02:44 PM
I have the same problem with my g430... i.e. the usb-soundcard used with an astro headset. But I am still playing since I plugged the headset into my onboard-soundcard, switched the output settings to that, and voilā, playable... Though I hope they fix it soon, because sound's better with the logitech soundcard...

mihoel
10-28-2017, 03:31 PM
Hello,

I had the same problem with my G930. So I have installed VoiceMeeter to use it as a proxy for the audio.
Just install the soft, run it, and set your headphone as the "Hardware output". Then leave VoiceMeeter open and run Assassins Creed. It make the deal for me :)
It's just a workaround, so I uninstall this soft as soon as Ubisoft fix the problem directly in the game.

This worked fine for me. I have a G35. Will use Voicemeeter till the bug is fixed. TY!

SergioCJunior
10-28-2017, 05:35 PM
TazerDu12
I have found a workaround

Hello,

I had the same problem with my G930. So I have installed VoiceMeeter to use it as a proxy for the audio.
Just install the soft, run it, and set your headphone as the "Hardware output". Then leave VoiceMeeter open and run Assassins Creed. It make the deal for me
It's just a workaround, so I uninstall this soft as soon as Ubisoft fix the problem directly in the game.

Thank you, my friend, it worked perfectly here.:)

But I'm dissatisfied with Ubisoft, for not having repaired it yet.:mad:

Chackzon
10-28-2017, 05:40 PM
hotfix this post it's really work for me
I'm use G933 TRY IT!!
http://forums.ubi.com/showthread.php/1774772-I-found-a-hotfix-for-the-sound-issue-for-Logitech-users-with-Voicemeeter-Forums

JDSully
10-28-2017, 10:32 PM
Hello unhappy friends,

just like you I had the audio issue of no or closely no audio in every cutscene.
Justed fixed the problem on my rig. Tried out all the stuff one can find in this forums but
one thing helped me.

1) Disable ALL other audio devices apart from the one you use (Logitech G35 headset for me)
2) Launch the game
3) Once launched and you are in-game disconnect your device (took out the USB in my case)
4) wait a few seconds
5) replug your device
6) done

I dont know why and I dont know how but now everything is fine for me..
Gonna restart the game and wish you guys good luck.

Kind regard

PS: Pretty sad Ubisoft... but I hope you guys work an this :)

BrynBoss
10-28-2017, 11:01 PM
JDSullys fix Worked for me (g933) just disable other devices and unplug usb d ongle