PDA

View Full Version : Stuck on many assed cats fight with Mephesto



BadNamingSystem
10-18-2017, 01:11 PM
Can't complete the fight - during the fight when it comes to turn to one of my characters they don't have any move options, no ability bar no nothing yet they are in the queue to act. It's stuck there and I don't know what to do about it. Reloading makes the bug appear again at a different time on another character.

Edit: Alt+tab to refocus the window fixes the bug for me.

BadNamingSystem
10-18-2017, 01:43 PM
Here is a video of the bug: https://youtu.be/qHy9PWmaIq0

Ubi-Teech
10-18-2017, 02:20 PM
Hi there,

Can you please try ending your turn?

I understand this does not fix the issue, however it is a workaround

- Cheers

BadNamingSystem
10-18-2017, 02:33 PM
Hi and thanks for the reply.

Trying to end the turn doesn't help. I can hear the sound effect in the background that goes along with end the turn command but other than that it doesn't do anything.

BadNamingSystem
10-18-2017, 10:40 PM
Can't find a way around this, makes me stuck and unable to proceed in the game. Any ideas/hints on how to resolve this?

Falthyron
10-19-2017, 12:33 AM
I am also experiencing this bug. The black cat at the back is the main problem for me. Sometimes I can attack the other cats, but when the turn counter goes to the black cat everything freezes. It is like the cat is taking a very long time to take its turn, but never takes it.

I have tried alternative combinations of moves to see if I can get past it, but nothing has worked so far.

Falthyron
10-19-2017, 12:40 AM
FIX: Use Alt+Esc if the turn freezes. It somehow forces the game to come back to life.

BadNamingSystem
10-19-2017, 07:47 AM
FIX: Use Alt+Esc if the turn freezes. It somehow forces the game to come back to life.

Refocusing the window does fix it for me, thanks man.

Blewris
10-29-2017, 11:20 PM
Refocusing the window worked for me aswell. Tabbed out and found this thread, tabbed back in and it worked until the black cats turn. Tabbed out and back in and it's working again, guess I'll have to keep doing this when it glitches.