PDA

View Full Version : Stuck on the toilet PC



whitest0rmy
10-17-2017, 08:52 PM
I am stuck on the toilet. Y button will not activate the game with S and down arrow pressed..

Fluffeh_Crowley
10-17-2017, 09:13 PM
I feel for you dude there are times I am stuck on the toilet. Are you sure someone didn't super glue you to it?


Joking aside, Is this a constant issue or a come and go issue. IE happens each time or at random times

whitest0rmy
10-17-2017, 09:41 PM
it's the very first toilet i am stuck on. the Y button won't respond. those 3 buttons will not work at the same time. i have tried pressing them in different orders and the third one won't do anything.

whitest0rmy
10-17-2017, 09:45 PM
I just tried it with my laptops keyboard instead of the usb keyboard and it worked.

sputterx
10-17-2017, 10:53 PM
Same issue.. using a desktop.. so there is only one keyboard
I would try remapping the keys.. but of course you cannot do that during the scene.

AtllaZ
10-17-2017, 11:33 PM
The problems seems to be in the keyboard, it just doesnt recognize when you hit letter Y so then I tried to:

Just hold S and DOWN Arrow and bring the On-Screen Keyboard if u have a windows 10 and with your mouse click on Y.

Worked for me.

GeraltofRivia..
10-18-2017, 10:25 AM
I have the same issue, Z in my case, cause I have czech QWERTZ keyboard won't work, and Yes I tried Y too. I also tried the on screen keyboard as suggested, it does not work.

AtllaZ
10-18-2017, 06:56 PM
Dont forget to minimize the game in a window and before u press Y on on screen keyboard first click on the game, idk.
If it doesnt work then you have another problem here, dont forget also to check your keyboard to be set to english and turn off controller in game settings.

nardoni23
10-19-2017, 09:59 PM
did you manage to work it out?
im stuck on the same get a controller but still nothing happens!

Ubi-Holz
10-20-2017, 04:42 PM
Hi guys,

Are you using Keyboards that accept multiple inputs? This may be the issue that is occurring, as some keyboards only accept a number of inputs at once.

Generally gaming keyboards have Anti-Ghosting that will avoid this. Does any of you have a keyboard that should have this, but still won't work on this?

Thank you

Lurchicus
10-23-2017, 02:07 AM
Hi,

I have a Logitech 810 Orion Specturm and I can't get past the initial toilet, even with the suggested workaround (and the latest Logitech gaming software).

It's frustrating to have aa new game and you can't even get past the first game screen. ><

Lurchicus

Lurchicus
10-23-2017, 02:14 AM
Hi,

I've never had this issue with any other game I've played (lots of games). I'll spare the forum a list of hardware, I'll just say it's a high end gaming machine running Windows 10 Pro with high end peripherals.