PDA

View Full Version : Stuck in the first house after character creation.



pakilegenda
10-17-2017, 05:49 PM
As the title says, after I am finished with my character creation and I go downstairs to open the door I get the dialog that we are being attacked and I need to come out. And this is where my character vanishes, all in game UI vanishes, I can move the camera left and right, but thats about it, no other options. I went to take a look at a walkthru of the game and what should happen after I open the door and get the mini cut scene is a loading screen and then I should be outside. None of these are happening for me.

I am playing on a PC.

pakilegenda
10-17-2017, 11:40 PM
bump !

Just a small update, iv updated my drivers, but it has not changed anything. If I cancel the cutscene when I open the door to go outside the first time I get a "loading" screen and I hear sound in the background. The loading screen goes into infinity. As well when the loading screen does not happen and I just see the inside of the house iv managed to move the character from the top of my screen thu the fall back down, but I cant go outside, the next room or anywhere really.

Arekkusu87
10-18-2017, 02:43 PM
Got the same problem :/

*EDIT*

At the UPlay Launcher you can search for damaged files. I did it and the launcher found a bunch of damaged files. Hope the problem is solved...

pakilegenda
10-18-2017, 11:18 PM
Yeah, I forgot to update again, sorry.

The problem was as you stated damaged files on the game discs that I got. Once I deleted the game and uploaded the game from uplay directly the issues were solved...

Kind of amazed that data damaged discs are being sold out... during the original installation my PC was not seeing disc #3, I had to download the last 20% again from uplay.

Anyways... problem solved -.-

arcanenine
10-19-2017, 12:20 AM
I have the same problem. Will have to try this to see if it solves the issue. Thanks for the catch mate