PDA

View Full Version : Is my hotas unfaitful to me



zugfuhrer
09-13-2004, 03:39 PM
I have noticed a perculiar detail. When I try to hunt T-34 with my JU87-G and put the speed to 1/4 I found out that when I squeezed the trigger, the gun didnt fire instantly. Some times if fired the splitsecond after the sight was aimed at the perfect spot. This happend most when I tried to open fire a second time on the same run. I didnt seem to matter how long time elapsed between the moment of fire. The second attempt went of at the wrong time.
Anyone else noticed this?

zugfuhrer
09-13-2004, 03:39 PM
I have noticed a perculiar detail. When I try to hunt T-34 with my JU87-G and put the speed to 1/4 I found out that when I squeezed the trigger, the gun didnt fire instantly. Some times if fired the splitsecond after the sight was aimed at the perfect spot. This happend most when I tried to open fire a second time on the same run. I didnt seem to matter how long time elapsed between the moment of fire. The second attempt went of at the wrong time.
Anyone else noticed this?

Atomic_Marten
09-13-2004, 03:52 PM
I agree with you... my joystick do not respond immediately when I squeeze fire button on it... that can be viewed good when taking "snapshot" in dogfight. You squeeze trigger for piece of second, and nothing happens. But this behaviour is not rule. Sometimes it happens sometimes not. And I don't think it has anything to do with time deccel. or acceler.(happened to me on normal time also).