PDA

View Full Version : ****HELP*****



XyZspineZyX
08-12-2003, 04:59 AM
ok, when I insert play disk (3) it says please insert the correct disk and click ok to restart application...

very annoying (my copy is legal), This happens after I install, once I have restarted, once I have patched it, every time.

any advice please post here.

I am using a general CD-ROM drive...nothing fancy...

Cheers




Message Edited on 08/12/0304:01AM by isp_of_doom

XyZspineZyX
08-12-2003, 04:59 AM
ok, when I insert play disk (3) it says please insert the correct disk and click ok to restart application...

very annoying (my copy is legal), This happens after I install, once I have restarted, once I have patched it, every time.

any advice please post here.

I am using a general CD-ROM drive...nothing fancy...

Cheers




Message Edited on 08/12/0304:01AM by isp_of_doom

XyZspineZyX
08-12-2003, 05:43 AM
When you installed the game, did you notice any errors during the install process?

My system:

AMD XP 3000+ @ 2.23Ghz
1 gig of Corsair DDR PC2700 RAM @354Mhz
Radeon 9800 Pro video w/TV out core @434, mem @720
Windows XP SP 1
Microsoft Directx 9.0b
Antec TruePower TrueBlue True480 PSU
16x Antec DVD drive
24x10x40 Plexwriter CD-RW
1 Westerndigital 40 gig harddrive, master
1 Westerndigital 100 gig hdd, slave
Asus A7V600 VIA KT600 mainboard, 4-in-1 4.48
Thermaltake Aquarius II liquid cooling system
Additional PC version help:

http://scmod.splintercellsource.com

XyZspineZyX
08-12-2003, 06:04 AM
No errors, I honestly cant think of anything it could be, I have DX 9, and am running windows update.

XyZspineZyX
08-12-2003, 06:49 AM
It's more than likely your cdrom. Do you have another one you can try?

My system:

AMD XP 3000+ @ 2.23Ghz
1 gig of Corsair DDR PC2700 RAM @354Mhz
Radeon 9800 Pro video w/TV out core @434, mem @720
Windows XP SP 1
Microsoft Directx 9.0b
Antec TruePower TrueBlue True480 PSU
16x Antec DVD drive
24x10x40 Plexwriter CD-RW
1 Westerndigital 40 gig harddrive, master
1 Westerndigital 100 gig hdd, slave
Asus A7V600 VIA KT600 mainboard, 4-in-1 4.48
Thermaltake Aquarius II liquid cooling system
Additional PC version help:

http://scmod.splintercellsource.com