PDA

View Full Version : ERROR: Message Body is a mandatory field. You must enter a value for it.



SkyChimp
02-28-2004, 12:08 AM
What's up with this? I try posting more than 1 line and I'm getting this message.

Regards,
SkyChimp
http://members.cox.net/rowlandparks/skychimp.jpg

SkyChimp
02-28-2004, 12:08 AM
What's up with this? I try posting more than 1 line and I'm getting this message.

Regards,
SkyChimp
http://members.cox.net/rowlandparks/skychimp.jpg

Cajun76
02-28-2004, 12:26 AM
I've bumped my old thread on this subject. Hopefully it can help. It appears to be a formmatting convention that the UBB code dosen't like.

Edit: Since this one keeps getting bumped, but has no info, http://ubbxforums.ubi.com/images/smiley/16x16_smiley-happy.gif I'll just put the dang link in here. http://ubbxforums.ubi.com/images/smiley/mockface.gif

http://forums.ubi.com/eve/forums?a=tpc&s=400102&f=23110283&m=789101251

Good hunting,
Cajun76

http://img12.photobucket.com/albums/v30/Cajun76/Real_35a.gif
What if there were no hypothetical questions?

[This message was edited by Cajun76 on Sat February 28 2004 at 06:48 AM.]

Capt_Haddock
02-28-2004, 02:26 AM
I get it when using some unusual characters or symbols (TM, copyright symbol and such). Usually happens when pasting text from another source (MS word, Outlook, etc).

http://dspace.dial.pipex.com/haddock/sig/F19bannerh.jpg
http://dspace.dial.pipex.com/haddock/sig/F19banner.jpg

tenmmike
02-28-2004, 02:41 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Capt_Haddock:
I get it when using some unusual characters or symbols (TM, copyright symbol and such). Usually happens when pasting text from another source (MS word, Outlook, etc).

http://dspace.dial.pipex.com/haddock/sig/F19bannerh.jpg
http://dspace.dial.pipex.com/haddock/sig/F19banner.jpg <HR></BLOCKQUOTE> yep

http://images.ar15.com/forums/smiles/anim_50cal.gif U.S INFANTRY 1984-1991

Taylortony
02-28-2004, 06:36 AM
i found it generated it cause i was not signed in, signing in fixed it http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif

horseback
02-28-2004, 09:27 AM
As I have posted in other threads, I've found that the quickest method for beating this problem is to copy & paste from the original Word format to an email message sent to one of my other accounts (most ISPs offer you multiple email addresses, right?), and then copy & paste to the Post A Reply message field.

Apparently, Word isn't always compatible with the forum's text format; running it through a standard email program appears to strip out the "undesireable elements."

Cheers

horseback

"Here's your new Mustangs, boys. You can learn to fly'em on the way to the target. Cheers!" -LTCOL Don Blakeslee, 4th FG CO, February 27th, 1944

Whatsmypassword
02-28-2004, 10:41 AM
I use a quick reply option. in order to start a thread I sometimes print a short message and then make a quick reply to it.

OberstWileyII
02-28-2004, 01:55 PM
Another in the LONG list of examples of total incompetency on the part of UBI and their forum management.

http://imagehost.auctionwatch.com/preview/wi/wileycoyote2/IwoJimatiny2.gif (http://people.ee.ethz.ch/~chapman/flightsims/oberstguncam/Movies/SandsOne.WMV)
<A HREF="http://people.ee.ethz.ch/~chapman/flightsims/oberstguncam/Frameset/" TARGET=_blank>Click on Flag-Raising to view full length 4Mb version
...Or, click HERE to Visit Wiley's WWII GunCam World</A>

[This message was edited by OberstWileyII on Sat February 28 2004 at 01:06 PM.]