PDA

View Full Version : IL-2 Sturmovik: Forgotten Battles Patch 1.22



jfri
04-10-2004, 04:28 PM
I have run the IL-2 Sturmovik: Forgotten Battles Patch 1.22 but still the version says 1.0 in the left corner of the startpage. Why?
And Yes it the right patch I used.

jfri
04-10-2004, 04:28 PM
I have run the IL-2 Sturmovik: Forgotten Battles Patch 1.22 but still the version says 1.0 in the left corner of the startpage. Why?
And Yes it the right patch I used.

tenmmike
04-10-2004, 04:34 PM
because you need to install other patches first or you need to install this.... Jan 21, 2004 116 MB patch122_over10.exe - Retail v1.0 -> v1.22 patch from here http://www.3dgamers.com/games/il2sturmovik2/

http://www.2-60inf.com/2-60_crest.gif U.S INFANTRY 1984-1991

Tully__
04-10-2004, 05:38 PM
In addition, if your game is not installed in the default directory, you need to tell the patch where it is installed when you run the patch.

=================================================


http://members.optusnet.com.au/tully_78th/sig.jpg

IL2 Forums Moderator
Forum Terms of Use (http://www.ubi.com/US/Info/TermsOfUse.htm)

Salut
Tully

CAP401
04-10-2004, 05:48 PM
Tully, how do you do that? I've had the same problem and I've downloaded the other patches.

Tully__
04-10-2004, 06:08 PM
If the patch file you downloaded was an .exe, skip step 1.


1. If you downloaded a zip file, unzip it somewhere, the result should be an .exe file.

2. Double click on the patch .exe.

3. When the diaolog box comes up, check the folder path listed in the "Unzip to folder" window matches your install location. If it doesn't, click on the "Browse" button and point it to the right place.

4. Click the "Unzip" button.

5. If prompted "Do you wish to overwrite..." click yes to all.

=================================================


http://members.optusnet.com.au/tully_78th/sig.jpg

IL2 Forums Moderator
Forum Terms of Use (http://www.ubi.com/US/Info/TermsOfUse.htm)

Salut
Tully

jfri
04-10-2004, 07:05 PM
first or you need to install this.... Jan 21, 2004 116 MB patch122_over10.exe - Retail v1.0 -> v1.22 patch from here http://www.3dgamers.com/games/il2sturmovik2/

Precisely what I did. And as the filename says
1.22 over 1.0 which I had so no additional patches should be needed.

jfri
04-10-2004, 07:06 PM
[QUOTE]Originally posted by Tully__:
In addition, if your game is not installed in the default directory, you need to tell the patch where it is installed when you run the patch.

The patch suggested the correct directory from start

jfri
04-10-2004, 07:08 PM
I got an application file and when I doubleclicked it a dialogwindow for unzipping suggested the directory where FOB is and a 100+ files was extracted.

jfri
04-10-2004, 07:18 PM
[QUOTE]Originally posted by Tully__:
In addition, if your game is not installed in the default directory, you need to tell the patch where it is installed when you run the patch.

Sorry that was the mistake I did. The defaultdirectory was suggested not the directory where I have placed FOB in.