PDA

View Full Version : A Few Bugs To Report



MagnumPJ
09-19-2017, 03:23 AM
Hi Ubisoft,

I'm loving the Mario + Rabbids game, but like others there are a couple of bugs I've stumbled upon that I thought I'd pass along.

1. In world 4 before the Bowser Jr mech fight there is a puzzle with pipes that lead to four different locations. Three treasure boxes and one to progress to the next part of the world. My experience was that when going to the treasure in front of the mech, it's not possible to come back. Despite moving all around the small area and click on the pipe again, I'm unable to return. The pipe shows that I'm able to return but it doesn't work. The simple solution is to return to Peach's Castle and then come back to the same chapter.


2. While playing the ultimate challenge #2 I encountered a complete game crash when nearly all the enemies were killed. There were a lot of enemies surrounding one character on the center platform when one enemy threw a grenade. Once the grenade exploded the game crashed and a generic error was displayed. Not sure if you get error logs sent back from the game during a crash. I took a photo from my phone but I don't have a way to upload the image.

3. In world 1 there is a section of the map near a treasure chest that has a tiny island surrounded by water connecting to it. If you walk out on the island the cloud effect overhead moves at warp speed. When you move back off the island the cloud movement goes back to automatic, but if you move back to the island, the clouds are manual and extremely fast following Mario's movement. I also have a video of this, but don't have a way to upload it.


Please let me know if there's a way to have the images or video sent to you for review. Again, the game is amazing and some of the best fun I've had in years!

Thanks!!!

Eric

JKrawetzke
09-19-2017, 02:45 PM
To add on, The block in overworld 2 is stuck between the two rabbid blocks halfway down, preventing me from pushing the last one over to access Ultimate challenge #2https://scontent.fdet1-1.fna.fbcdn.net/v/t31.0-8/21686946_150981848828679_5132823236000271525_o.jpg ?oh=7cb1ef7ee44ea532a5f65c3498b2c037&oe=5A3CD939

UbiFancy
09-20-2017, 11:59 PM
Thank you for reporting this to us! If you haven't yet, I recommend creating a support (https://support.ubi.com) case about that issue so that our technical team can investigate. Thanks again! :)