PDA

View Full Version : Bad till end .



DAC.CaSs
09-13-2017, 09:26 PM
I just wanna say the game is good . the connection ?. **** AS FK . well done .

UbiNoty
09-13-2017, 11:39 PM
What kind of connection problems are you having? Disconnects? Server error messages? And have you tried contacting support (https://support.ubi.com/en-us/Games/4315) about any of it?

DAC.CaSs
09-14-2017, 01:04 PM
What kind of connection problems are you having? Disconnects? Server error messages? And have you tried contacting support (https://support.ubi.com/en-us/Games/4315) about any of it?

well atm the disconnects and server errors stoped . the problem is i have a green NAT . one of the best EU internet connections and i play against yellow and red nat circle players that can gb me in the middle of a havy , hitting me even if my guard is in the right spot , my char "ex valkirye " dont wanna respond on my key pressings etc. overall , lag problems that should not exist .desync or w/e.

this happen allmoust every single match that i play against a yellow or red NAT . and the worst thing is when i play against yellow-red NAT circle players. there i cant even move my char if they press 1 button . i verrify my network , my pc and so on .. i even try to contact my network provider to see if i have any lost packs in the middle of the game . on my end everything is fine . beyond fine..

sorry for bad eng. i rly hope for a reply and see what you guys have to say .

UbiNoty
09-14-2017, 11:57 PM
well atm the disconnects and server errors stoped . the problem is i have a green NAT . one of the best EU internet connections and i play against yellow and red nat circle players that can gb me in the middle of a havy , hitting me even if my guard is in the right spot , my char "ex valkirye " dont wanna respond on my key pressings etc. overall , lag problems that should not exist .desync or w/e.

this happen allmoust every single match that i play against a yellow or red NAT . and the worst thing is when i play against yellow-red NAT circle players. there i cant even move my char if they press 1 button . i verrify my network , my pc and so on .. i even try to contact my network provider to see if i have any lost packs in the middle of the game . on my end everything is fine . beyond fine..

sorry for bad eng. i rly hope for a reply and see what you guys have to say .

Unfortunately it's a bit harder to find a solution when it seems the issue is tied to the players you are up against. It could be a matchmaking thing, but it could also be a regional issue as well. If you can send in a ticket, and then PM me your ticket number I'll try and bring up your case to the team.

DAC.CaSs
09-15-2017, 03:58 PM
Unfortunately it's a bit harder to find a solution when it seems the issue is tied to the players you are up against. It could be a matchmaking thing, but it could also be a regional issue as well. If you can send in a ticket, and then PM me your ticket number I'll try and bring up your case to the team.

Il try to record some part of the games and send them to support . il send you the ticket number after . thx for ur attention