PDA

View Full Version : Connection and nat type



dizzyrouge
09-06-2017, 10:17 AM
So i have played for honor since closed beta with a open nat type and decided to give the game a rest just after the lauch of centurian and shinobi, come back to the game for the launch of the gladiator and highlander and now have a stricht nat type and cant enter any game mode as i just get errors after errors, followed all the steps giving by the ubi for honor site regarding connection and nat type to no avail, any help would be appreciated.

Vorreth
09-06-2017, 11:42 AM
Well if you didn't try yet: Try to set up your PC as an exposed host, so you're not restricted by any port openings your router dirigates.

Else...
Most internet provider modems are crap, you can state, that it worked before with your router, but fact seems to be it doesn't anymore, so maybe a router update restricted your NAT.
I would look for an independent router brand, for which routers are their area of expertise and config it for UPNP first, before trying to get back to exposed settings as alternative solution.

About NATs in general...
Back in ACreed's MP times I've had the same router type I got now and have had a red/yellow NAT a long time, then, some day it wasn't anymore just like that. ~

Good luck, but btw - PVP is not worth all the effort and time, since you're not masochistic. So you wouldn't miss a lot.

UbiNoty
09-07-2017, 01:40 AM
So i have played for honor since closed beta with a open nat type and decided to give the game a rest just after the lauch of centurian and shinobi, come back to the game for the launch of the gladiator and highlander and now have a stricht nat type and cant enter any game mode as i just get errors after errors, followed all the steps giving by the ubi for honor site regarding connection and nat type to no avail, any help would be appreciated.

What platform are you on? Since it's been a while a numer of things could have changed that could be impacting your NAT type, and we'll probably need a bit more information to help you troubleshoot the exact cause. If you followed the online guide and it didn't help, I'd suggest you try talking to support (https://support.ubi.com/en-us/Games/4315) directly. They should be able to have more insight and give you more help.