PDA

View Full Version : Stuttering/hitching gameplay out of nowhere



ruralroute
09-03-2017, 07:00 PM
Hi All,

I purchased R6S about a week ago. Aside from getting absolutely wrecked each game I was having a good time playing and learning over the last week with absolutely no technical issues. That was until yesterday when I started a session and immediately noticed a stuttering or hitching once in game. So much so the game is really unplayable. It happens about once every 5 seconds when moving around the map. It isn't a rubber-band, its more of a stutter.

I spend about 3-4 hours last night troubleshooting and found there was quite a few issues reported over the years, unfortunately none of the fixes have helped. I started confirming network status and can confirm it's not that, I've gone through and updated all drivers, even deleted Nvidia G-Force.Most recently I've turned off all Nvidia settings and turned graphics to low, but it doesn't seem to matter.

The worst thing of all is the game worked fine for a week, and within that time I'm not aware or any major changes or updates. I also think my PC if far away good enough(just build last year).

Has anyone else been having these issues recently and if so any things you could think to try?Is there any tests I can run to confirm things are running optimal?

My PC specs are below:

OS Name Microsoft Windows 10 Home
Version 10.0.15063 Build 15063
System Type x64-based PC
Processor Intel(R) Core(TM) i5-6600K CPU @ 3.50GHz, 3501 Mhz, 4 Core(s), 4 Logical Processor(s)
GPU Nvidia GeForce 970
BIOS Version/Date American Megatrends Inc. 0601, 11/16/2015
2 x 500GB Samnsung EVO SSD
Installed Physical Memory (RAM) 8.00 GB
Total Physical Memory 7.93 GB
Available Physical Memory 4.57 GB
Total Virtual Memory 11.6 GB
Available Virtual Memory 5.13 GB

ruralroute
09-03-2017, 07:11 PM
These were also the results from over at UserBenchmark.com where all of their result descriptions for the hardware seemed to come back positive after the benchmark tests.

UserBenchmarks: Game 65%, Desk 86%, Work 50%
CPU: Intel Core i5-6600K - 84%
GPU: Nvidia GTX 970 - 66%
SSD: Samsung 850 Evo 500GB - 119.1%
SSD: Samsung 850 Evo 250GB - 112.2%
RAM: Adata DDR4 2666 2OZ 2x4GB - 85.4%
MBD: Asus Z170-K