PDA

View Full Version : How do you mute the radio?



sledgehammer2
12-28-2003, 11:09 AM
I love flying Japanese planes but don't like the German chatter from wingmen - I tried to assign a key command to silence it but no joy. Can someone tell me how to do this? Thanks.

Remember Peleliu 1944

sledgehammer2
12-28-2003, 11:09 AM
I love flying Japanese planes but don't like the German chatter from wingmen - I tried to assign a key command to silence it but no joy. Can someone tell me how to do this? Thanks.

Remember Peleliu 1944

sledgehammer2
12-28-2003, 11:14 AM
bump.

Remember Peleliu 1944

arcadeace
12-28-2003, 12:08 PM
main menu - hardware setup - sound setup - radio - voice communication (flip down)

sledgehammer2
12-28-2003, 05:15 PM
I have tried thatand it doesn't work. What am I doing wrong? If that switch is flipped down then even if I issue a command with the keys there should be no radio talk, but there is.

Remember Peleliu 1944

Takegami_X
12-28-2003, 06:06 PM
In your Config.ini:

[game]
Arcade=0
HighGore=1
mapPadX=0.6692708
mapPadY=-0.046296295
viewSet=34
Intro=0
NoSubTitles=1
NoChatter=0 <<Change to 1>>
NoHudLog=0
NoLensFlare=1
iconTypes=1
eventlog=eventlog.lst
eventlogkeep=1

This will turn off all comms chatter though.

steve_v
12-28-2003, 06:15 PM
Change to: NoChatter=1

If you prefer not to change the conf, main screen/hardware setup/sound setup/ turn voice volume knob down all the way.

New forums! http://ubbxforums.ubi.com/infopop/emoticons/icon_cool.gif

http://home.earthlink.net/~viner45/sitebuildercontent/sitebuilderpictures/bowl.jpg

[This message was edited by steve_v on Sun December 28 2003 at 06:23 PM.]

Themotorhead
12-29-2003, 12:37 AM
what is the command to see the chat on online game, mine i can't see the online chat anymore.. :
(

-GOZR