PDA

View Full Version : Problems with single player demo



robbieb145
04-03-2004, 09:36 PM
I've read about a patch download for mp version of SC PT demo, but what about the single player? Whenever I try to load "Paris" the screen goes black and I get "kicked off" http://ubbxforums.ubi.com/infopop/emoticons/icon_mad.gif I run Win XP. Is there a patch or so I need to shut down some apps. before playing? http://ubbxforums.ubi.com/images/smiley/blink.gif

robbieb145
04-03-2004, 09:36 PM
I've read about a patch download for mp version of SC PT demo, but what about the single player? Whenever I try to load "Paris" the screen goes black and I get "kicked off" http://ubbxforums.ubi.com/infopop/emoticons/icon_mad.gif I run Win XP. Is there a patch or so I need to shut down some apps. before playing? http://ubbxforums.ubi.com/images/smiley/blink.gif

Lure.
04-04-2004, 10:02 AM
Yes, you need to shut down all the apps. Like MSN or whatever prog you got running. If I am right you can leave Mirc running without problems.

Thats it, for now.

Jhaqen
04-06-2004, 02:48 PM
The same thing is happening to me, when I click to load or start a new game, it begins to load and then just as it is finnished the game closes and i'm left looking at my desktop. I shut down all other applications but to no avail. I'm running WinME and have an ATI A3 (??) graphics card.

tOO.SloW
04-08-2004, 02:00 AM
i ve got the same problem like u guys...
when i load the singleplayer demo i can shortly see the train and the next thing i see is my desktop...
closing all apps doesnt work in my case... alreday tried...
PPPPPLLLLZZZ HELP!!!!!
thanks

tOO.sLoW