PDA

View Full Version : Error 0004000025 PC



Netcode_err_404
08-01-2017, 04:41 PM
I just cannot find a match.

Any tips ?

Green nat, all ports open, its like that since last patch.

Netcode_err_404
08-01-2017, 11:07 PM
up

fTy7ZBO2
08-01-2017, 11:09 PM
https://clips.twitch.tv/ThoughtfulBlindingChickpeaYouDontSay

http://forums.ubi.com/showthread.php/1648062-Playstation-4-Error-Code0004000025-Forums

its probably on devs side...not your fault

Netcode_err_404
08-01-2017, 11:11 PM
Its cool, but how this video is supposed to answer my question ?

fTy7ZBO2
08-01-2017, 11:16 PM
Its cool, but how this video is supposed to answer my question ?

if you google the error you will ghet that topic i posted so he didnt ghet a respons and if you do ghet one...you know what it will be contact suport.....

the game works fine for me on pc....did you try restarting the game ? or your internet ? worth a try...

Netcode_err_404
08-01-2017, 11:20 PM
if you google the error you will ghet that topic i posted so he didnt ghet a respons and if you do ghet one...you know what it will be contact suport.....

the game works fine for me on pc....did you try restarting the game ? or your internet ? worth a try...

Ofc yes, i tried toi restart both the game and uplay, and to answer your question, is not my internet, i have 200 clean hours in the game, but only recently i cannot get even into a game. Rarely i get a guy, usually i spend 20 minutes or more trrying.

fTy7ZBO2
08-01-2017, 11:30 PM
Ofc yes, i tried toi restart both the game and uplay, and to answer your question, is not my internet, i have 200 clean hours in the game, but only recently i cannot get even into a game. Rarely i get a guy, usually i spend 20 minutes or more trrying.

maybe your region is dead ? what country ir you from ? im from Romania and it works fine...i ghet a dominion match in 5 minutes or less...

Netcode_err_404
08-01-2017, 11:40 PM
maybe your region is dead ? what country ir you from ? im from Romania and it works fine...i ghet a dominion match in 5 minutes or less...

Its not a region problem, the error comes at the moment the MM find a player, but other times it just get stucked in "Match found 1 more player is needed"

UbiJurassic
08-02-2017, 02:14 AM
What troubleshooting have you tried so far? I saw that you already have your ports forwarded, your NAT is green and you've restarted your client and the game. Have you restarted your router? Have you tried verifying the game files? Have you tried a fresh reinstall of the game?

Netcode_err_404
08-02-2017, 03:25 AM
What troubleshooting have you tried so far? I saw that you already have your ports forwarded, your NAT is green and you've restarted your client and the game. Have you restarted your router? Have you tried verifying the game files? Have you tried a fresh reinstall of the game?

I've tried all above. Repair, yes, fresh install yes.


I go in the matchmaking, and when it finds a player it shows that error in my nick.


OR

it just remain stucked into "game found needs another x players"

x= Random numer depending of the game mode.

SOmetimes i get the game without problems, but after that last patch happens really really rarely

Netcode_err_404
08-13-2017, 08:11 PM
BTW still experiencing this issue, because you seems not able to fix this sitty MM


here my FH experience the last 2 months.


http://prntscr.com/g80ru1


Borderline scam

Gianturion
08-13-2017, 09:07 PM
This. It's been months and I'm still having this issue. When I start the game,NAT is red,when I find a match,NAT becomes green. And after few matches I'm not able to join matches anymore until I want several hours. NAT becomes green,so it's not port forwarding the solution (I did it,anyway). Not sure what's the problem.

Jarl.Felix
08-13-2017, 10:35 PM
LOL ! When you get a possible solution from Ubi : "have you reinstalled the game?"

Wow, priceless :))

Netcode_err_404
08-13-2017, 10:50 PM
This. It's been months and I'm still having this issue. When I start the game,NAT is red,when I find a match,NAT becomes green. And after few matches I'm not able to join matches anymore until I want several hours. NAT becomes green,so it's not port forwarding the solution (I did it,anyway). Not sure what's the problem.



Exactly the same for me.

Netcode_err_404
08-15-2017, 03:44 PM
UP

Gianturion
08-15-2017, 05:30 PM
I FINALLY FIXED IT,AFTER THREE MONTHS! Basically,three months ago,Ubisoft said to open lots of ports. I did so but it still didn't work,so I gave up. Just yesterday I checked again the Ubisoft site and it said to open certain ports. Here's what I did:
- Open your router settings
- Go to Port Forwarding
- Open port 3074 for For Honor (UDP)
- Open port 14000 for Uplay (TCP)
Hope this works for you,I can get into every match without problems and I'm SO HAPPY BECAUSE I WON'T BE FORCED TO WAIT HOURS TO PLAY! Hope devs see this so they can answer to any person who has this specific error.