PDA

View Full Version : Acoustic volume issue



vetie
07-25-2017, 08:18 PM
Hello everyone,

I have an issue where Rocksmith for iPad will not calibrate my acoustic guitar as it states the volume is low.

I have tried moving the iPad microphone closer and further away but Rocksmith continues to state the volume is low no matter how hard, fast and loud I strum.

Rocksmith can hear the guitar because the dotted line moves up after I start strumming but no where near where it needs to be.

I see in the latest update that one of the fixes was acoustic volume fix but unfortunately I continue to have the issue.

Any suggestions?

Btw....my electric guitar works fine when using my iRig or RS cable.

UbiVertigo
07-25-2017, 08:42 PM
Hey vetie, welcome to the forums!\

Please let us know which iPad you're using, if you're using a case for your iPad (and what type), if you're using nylon strings on your guitar, and any other information you think might be relevant (position of the device when in use, what you're using as a stand, etc.). Thanks!

vetie
07-26-2017, 01:31 AM
Thanks for the reply.

Ipad Pro 9.7 IOS 10.3 No case

Multiple acoustic guitars:
Taylor full size GS
Taylor GS Mini - KOA
Ibanez Aeg 10II

All steel string

I have tried moving the sound hold directly over the iPad microphone. I have tried moving the iPad further away, holding it landscape and portrait, putting it in a stand but I see no change in the way the system calibrates.

Like I mentioned earlier, I see the dotted line move up from the base line as I strum but it will only go less than half the distance up (between the silent line and the "Strum Loudly" bar and after a few seconds I get the volume low error.

I also use yousician and Rock Prodigy on the same IPad and they work without issue, Also, Siri works without issue as well.
Thanks for helping.

UbiVertigo
07-26-2017, 06:04 PM
Thanks for the information, vetie. The team is looking into the issue. We may have more questions as they continue to investigate.