PDA

View Full Version : My Mic don't work ingame but anywhere else



Otin.
07-11-2017, 10:55 PM
So before when the game came out I played a lot and it worked perfectly fine then I took a break from the game for some months and there were plenty of updates that has came in. So when I started playing the game few weeks ago, I realised nobody could hear me ingame but it was working in Discord while I'm talking with my mates. I did some research and people found ways to get it working by enabling mic in the Uplay Voice Chat Settings but that is gone now so I contacted the Uplay Support and submitted a ticket, their response was basically the basic information, like make sure your mic is set to default etc, heck I'm just going to say what they told me, it might help someone else..

''We sometimes see issues when mics are connected in pass through, like that of a keyboard. If your mic is configured this way, please directly connect it to your PC Please follow the steps below to set up your mic for best results: 1. Right-click the speaker icon in the lower-right of your screen, and select Recording Devices from the menu. 2. Select your preferred audio device, and ensure that it is set as the default. The default device will be denoted by a green check mark. 3. With the device still selected, click Properties. 4. Check that the volume under the levels tab is adjusted to its max setting for testing 5. Click the advanced tab and uncheck the Exclusive mode options 6. Click Apply if available, then click OK 6. Click the communications tab and then select "Do nothing" 7. Click OK to save these settings, and close the window. If the sound output from your mic is still low, try going into the game settings and adjust the Voice Record Threshold Lower so that it picks up quieter sounds''

I had already done these things before and tried every number (level) on the Voice Record Threshold and it still don't work.
So now they have escalated my ticket to the development team, hopefully they will find a fix if no one can.

P.S the sound icon blinks when I press my push-to-talk button but nobody can hear me.

Thanks in advance.

PieBandito
07-13-2017, 02:14 AM
Make sure your microphone is set as the default communication device in windows.

Open up sound settings from control panel (type "Sound" in the start menu).

Open the Recording Tab, right click on your microphone and click "Set as Default Communication device" (the option only appears if it isn't already set as the default.

I would do the same in the playback tab but instead of your microphone it will be your headphones/speakers. This will make sure you can also hear them ingame.