PDA

View Full Version : Many players haven't been able to connect to elimination



Honyll
06-18-2017, 08:30 PM
I'm on PC with a green NAT, forwarded all ports, UPnP enabled, replaced hosts file, flushed DNS, etc. I've done everything possible and I still can't connect to elimination matches - and neither can many other players. It's not on our end though I haven't seen any acknowledgement of this bug. Within the past few days, many players (including myself) haven't been able to connect to dominion or elimination - pvp or vs ai. This is taking place on both consoles and PC. Instead, the matchmaking screen sits searching until an error occurs. Duels load fine though it isn't possible to complete any of the 4v4 orders unless you disable matchmaking. This all occurs with ports forwarded, open NAT, upnp enabled, etc. This is on Ubi's end though I haven't seen a reply from them or any acknowledgement. I'll attach some links below to others with the same issue:
https://www.reddit.com/r/forhonor/comments/6hs032/no_one_playing_elimination/
https://www.reddit.com/r/forhonor/comments/6ht5r7/pc_open_nat_can_never_get_a_match/
https://www.reddit.com/r/forhonor/comments/6hqmie/so_i_cant_play_elimination/
https://www.reddit.com/r/forhonor/comments/6hbxaf/anyone_else_having_trouble_finding_games/
https://www.reddit.com/r/forhonor/comments/6hd7a5/matchmaking_tick_tocktick_tock/
https://www.reddit.com/r/forhonor/comments/6h52ct/matchmaking_take_long_time_to_find_a_match_on/
https://www.reddit.com/r/forhonor/comments/6h6afw/help_i_cant_play_4v4s_anymore/
https://www.reddit.com/r/forhonor/comments/6h43tw/unable_to_connect_on_ps4/
https://www.reddit.com/r/forhonor/comments/6gytyl/dominion_not_working/

salekr
06-18-2017, 08:37 PM
i'm on pc with a green nat, forwarded all ports, upnp enabled, replaced hosts file, flushed dns, etc. I've done everything possible and i still can't connect to elimination matches - and neither can many other players. It's not on our end though i haven't seen any acknowledgement of this bug. Within the past few days, many players (including myself) haven't been able to connect to dominion or elimination - pvp or vs ai. This is taking place on both consoles and pc. Instead, the matchmaking screen sits searching until an error occurs. Duels load fine though it isn't possible to complete any of the 4v4 orders unless you disable matchmaking. This all occurs with ports forwarded, open nat, upnp enabled, etc. This is on ubi's end though i haven't seen a reply from them or any acknowledgement. I'll attach some links below to others with the same issue:
https://www.reddit.com/r/forhonor/comments/6hs032/no_one_playing_elimination/
https://www.reddit.com/r/forhonor/comments/6ht5r7/pc_open_nat_can_never_get_a_match/
https://www.reddit.com/r/forhonor/comments/6hqmie/so_i_cant_play_elimination/
https://www.reddit.com/r/forhonor/comments/6hbxaf/anyone_else_having_trouble_finding_games/
https://www.reddit.com/r/forhonor/comments/6hd7a5/matchmaking_tick_tocktick_tock/
https://www.reddit.com/r/forhonor/comments/6h52ct/matchmaking_take_long_time_to_find_a_match_on/
https://www.reddit.com/r/forhonor/comments/6h6afw/help_i_cant_play_4v4s_anymore/
https://www.reddit.com/r/forhonor/comments/6h43tw/unable_to_connect_on_ps4/
https://www.reddit.com/r/forhonor/comments/6gytyl/dominion_not_working/

Whiteout is our response!