PDA

View Full Version : I'm seeing the startup of a parry animation and getting hit anyways?



MarkedElite
06-16-2017, 07:53 PM
While it is rare, I've been having problems with the parry animation coming out on only to be hit anyways, especially on lights. Extremely annoying, it has to be connection issues on ubi's end. Anyone else having this happen to them?

Toran80
06-16-2017, 08:17 PM
I also had this on both sides. Small heroes like peacekeeper or orochi became useless for me because I can no longer use the counter attack.

I had it on the other side also, I saw my heavys getting blocked but they hit anyway. Must be something with synchronisation I think.

I fear you are getting punished for having a good internet connection or PC.

What hardware do you use?

I got a 50k internet connection (connected by cable, not Wlan)
16GB RAM
Intel(R) Core(TM) i7-7700 CPU @ 3.60GHz (4C 8T 4.2GHz, 3.9GHz IMC, 4x 256kB L2, 8MB L3)
NVIDIA GeForce GTX 1080
SPCC Solid State Disk (120GB, SATA600, SSD)
Microsoft Windows 10

T_Sesh
06-16-2017, 09:13 PM
The block animation will play if you are in the right stance to block an incoming attack, however if you miss time a parry, for some characters it looks like you were in the middle of a parry animation when you get hit. In fact, you were about to block when you interrupted the blocking animation with a parry attempt at the wrong moment, causing you to get hit. It seems more an animation quirk to make blocking look cool, but because you can attempt to parry at any point in that animation, it can make it look weird when you get hit. Happens to me all the time.