PDA

View Full Version : new error?



TestO...
06-14-2017, 07:34 PM
easy anti cheat connection timed out error 2 times in 30 minutes? if you are planning to answer 'contact our support ', dont.. instead, fix the game..
if i may add last time i contacted support about freezing at the end of the match, they werent much helpful..totally ignored the **** they wrote and i dont remember when is the last time it froze..
also i will say it again, with caps lock maybe you read it this time:
BEFORE THE SEASON 2 PATCH ON THE MAY 16TH I HAVE NEVER HAD PROBLEM WITH THE GAME FREEZING, CRASHING OR WITH THE ERRORS.. ahhh i guess this few days off of work will not be spent by playing for honor..

Gastgrinder
06-14-2017, 07:54 PM
BEFORE THE SEASON 2 PATCH ON THE MAY 16TH I HAVE NEVER HAD PROBLEM WITH THE GAME FREEZING, CRASHING OR WITH THE ERRORS.

sad but true.

SwellChemosabe
06-14-2017, 08:05 PM
Are you playing PC or Console cause I gotta tell you I have never once had that issue pre or post update.

NOT_PeaceKeeper
06-14-2017, 08:41 PM
I have been getting that too

UbiNoty
06-15-2017, 12:35 AM
Did the easy-anti cheat errors only start today? Was it before or after 1:30 pm est (when join in progress was turned back on)?

Reinborn
06-15-2017, 12:46 AM
I am getting the same thing, three times in a row now. We all get stuck in the loading screen and then it takes around 2 minutes before we get the EasyAntiCheat error. I remember this was a lot more common during the first beta.


Did the easy-anti cheat errors only start today? Was it before or after 1:30 pm est (when join in progress was turned back on)?

I've been playing a lot today and yes, it only started happening around 1 or 2 hours ago.

XxHunterHxX
06-15-2017, 01:06 AM
I am getting the same thing, three times in a row now. We all get stuck in the loading screen and then it takes around 2 minutes before we get the EasyAntiCheat error. I remember this was a lot more common during the first beta.



I've been playing a lot today and yes, it only started happening around 1 or 2 hours ago.

same thing to me...and on top of that for some reason when i try to join a game with friends in a party the game freezez at joining....is it coz its trying to ghet us in a game that has to meny people and we cant all ghet in so its just ghets stuck in to joining ?

UbiNoty
06-15-2017, 01:09 AM
I am getting the same thing, three times in a row now. We all get stuck in the loading screen and then it takes around 2 minutes before we get the EasyAntiCheat error. I remember this was a lot more common during the first beta.



I've been playing a lot today and yes, it only started happening around 1 or 2 hours ago.

Ok, definitely starting to sound like it may be due to the join in progress update. Please, please make a ticket with support (https://support.ubi.com/en-us/Games/4315) so we can get it logged into our system and the information will help us as we do our investigation.

Nexo.C
06-15-2017, 08:31 AM
Getting this too. ' EasyAntiCheat:"Corrupted packet flowMessageTooLarge" (0006000143) . its only in skirmish but on everthing there. yep since join in progress been activated. Theres a whole lot of stuff going on with bugs coming with join in progress.

edit: cant start elimination or skirmish. the whole deathmatch section is dead due to this error

NOT_PeaceKeeper
06-15-2017, 05:49 PM
Did the easy-anti cheat errors only start today? Was it before or after 1:30 pm est (when join in progress was turned back on)?

It happened to me before for like the last week

UbiNoty
06-16-2017, 01:14 AM
It happened to me before for like the last week

So we de-activated join in progress but it looks like the problem may lie somewhere else. Please make sure to report to support (https://support.ubi.com/en-us/Games/4315) if you haven't and we'll keep looking for a fix!