PDA

View Full Version : Connection with session has been lost



SanaMinatozaki-
05-29-2017, 04:58 PM
Hi Ubisoft,

Today every single game i get kick out due to 'Connection with session has been lost' it could be in the beginning or in the middle of the game.
It not only happen to me but other players and also my friends.
In the past, this only happen occasionally but we still bear with it because we love for honor. today is insane. every game encounter connection with session lose.
I have no problem with playing overwatch, heroes of the storm and etc.. NAT is green but after several disconnect it went to yellow.
Please advice.

Example of error:

https://s29.postimg.org/5wv1yan13/20170524195242_1.jpg

Below is computer specs and internet connection

Motherboard: Gigabyte GA-Z170X-GAMING 3 (r 1.1)
Processor: Intel Core i7-6700K Quad Core 4.00GHz
GPU: Zotac GeForce GTX 1080 AMP Edition 8GB GDDR5X
RAM: Corsair Vengeance LPX 32GB (2x16GB) DDR4-2400MHz Black

SSD: Samsung SSD 850 EVO 500GB
HDD: Western Digital 2TB (Black)

PSU: Corsair RM650x 80 PLUS Gold (Fully-Modular)
Case: Fractal Design Define R5 Black (Window)
Case LED: Deepcool RGB 350 LED Kit with Remote (Magnetic)
CPU Cooler: Corsair H115i Extreme Performance Liquid CPU Cooler
Additional Case Fan: Corsair AF140 Quiet Edition 140mm Case Fan

Intake Airflow:
2 x 140mm Fractual Case Fans - Front
Exhaust Airflow:
1 x 140mm Corsair Case Fan - Back
2 x 140mm Corsair CPU Cooler Fans – Top

OS: Microsoft Windows 10 Home 64-bit
Monitor: ASUS VG248QE 144hz 1ms
Speakers: Logitech 2.1 Speaker System Z313
Mouse: Razer DeathAdder 2013
Mouse Pad: Logitech G640
Earpiece: Razer Hammerhead Pro
Controllers: Razer Wildcat (Not shown in pic) and XBox 360 Controller for Window

Internet: Singtel Fibre Broadband 300Mbps (Ethernet/Wired Connection)