PDA

View Full Version : Assassin's Creed 2 Spanish with voices in English



duskmon86
05-27-2017, 05:47 PM
In today, enter to play the murder creed 2 in pc bought in Spanish and I have found that the voices are in English. Possibly is for an update you did on the 23rd, the problem is by steam and uplay

Black_Widow9
05-27-2017, 09:50 PM
Hello and welcome to the Forums,

Have you tried verifying your files on both Uplay (https://support.ubi.com/en-US/Faqs/000019000/How-Do-I-Install-Uninstall-Verify-A-Game-in-Uplay) and Steam (https://support.steampowered.com/kb_article.php?ref=2037-QEUH-3335)?

Have you double checked that the language is set to Spanish since the update? Try this:

- Go into Uplay, and select Properties
- Select the language you would like to use
- Try entering the game and see if there is a Options setting which will allow you to change the audio language to Spanish
- If so, change it, save and restart the game

If you're still having trouble, please get in touch with our Support team (https://support.ubi.com/) so they can troubleshoot this with you.

Thanks

strigoi1958
05-27-2017, 10:29 PM
Ola duskmon86 you might find it easier to try the Espanyol forum


http://forums-es.ubi.com/forumdisplay.php/8-Assassin-s-Creed

Black_Widow9
05-28-2017, 06:22 PM
Hi duskmon,

We've identified this as an issue and we're working on resolving it. Thank you for your patience until this is fixed.


*Update*
This should be resolved now but if you're still experiencing issues, please let us know. ;)