PDA

View Full Version : Oleg...we have severe mirror issues I think...



Burnin_777_AVG
03-06-2004, 08:09 PM
Oleg,

First, congrats to Oleg and all 3rd party modellers on the release of AEP. It is truly awesome and sets the bar very very high for any possible competition!

However, there is one show stopper for me. The rear view mirrors are FPS killers. And some are worse then others. Unfortunately, the new planes are the biggest culprits. I have compiled a few pics of the issue. I didn't snap pics of all the planes, but some of the most popular ones. I am amazed at some of the losses in frames. Oleg, can you look into this? Here are my computer specs.

Gigabyte SinXP1394 Mobo
Intel 3.06 Ghz 533 Mhz FSB
1GB Corsair 400 Mhz DDR RAM
WinXp Home
ATI Radeon 9800 pro 128 MB
Onboard Sound and LAN

and assorted other stuff found here http://777AVG.com/cockpit

http://777AVG.com/screens/mirror1.jpg

http://777AVG.com/screens/mirror2.jpg

http://777AVG.com/screens/mirror3.jpg

http://777AVG.com/screens/mirror4.jpg

http://777AVG.com/screens/mirror5.jpg

http://777AVG.com/screens/mirror6.jpg

BV

http://777AVG.com/screens/ubisignew.jpg

Burnin_777_AVG
03-06-2004, 08:09 PM
Oleg,

First, congrats to Oleg and all 3rd party modellers on the release of AEP. It is truly awesome and sets the bar very very high for any possible competition!

However, there is one show stopper for me. The rear view mirrors are FPS killers. And some are worse then others. Unfortunately, the new planes are the biggest culprits. I have compiled a few pics of the issue. I didn't snap pics of all the planes, but some of the most popular ones. I am amazed at some of the losses in frames. Oleg, can you look into this? Here are my computer specs.

Gigabyte SinXP1394 Mobo
Intel 3.06 Ghz 533 Mhz FSB
1GB Corsair 400 Mhz DDR RAM
WinXp Home
ATI Radeon 9800 pro 128 MB
Onboard Sound and LAN

and assorted other stuff found here http://777AVG.com/cockpit

http://777AVG.com/screens/mirror1.jpg

http://777AVG.com/screens/mirror2.jpg

http://777AVG.com/screens/mirror3.jpg

http://777AVG.com/screens/mirror4.jpg

http://777AVG.com/screens/mirror5.jpg

http://777AVG.com/screens/mirror6.jpg

BV

http://777AVG.com/screens/ubisignew.jpg

camped69
03-06-2004, 11:10 PM
Buy a "New" Soundcard maybe?

BuzzU
03-06-2004, 11:19 PM
Turn off S3TC if you have it enabled. It kills the fps with mirrors.


----------------------------------------------------------------------------------
Buzz
http://www.elknet.pl/acestory/eagles/4fg.jpg

chris455
03-06-2004, 11:46 PM
What Buzzu said.

http://members.cox.net/miataman1/P47.jpg

Burnin_777_AVG
03-07-2004, 12:31 AM
Dudes,

I am an idiot. Yes, turn off S3TC and frames are back to respectable levels. You still loose a bunch of frames, but no where near as many. S3TC is the culprit. However, how do you change the mirror detail exactly? In the config.ini?

BV

http://777AVG.com/screens/ubisignew.jpg

Xnomad
03-07-2004, 03:26 AM
(Hmmmm intresting but what is S3TC and where can you turn it off?)

Edit:
No need to answer I've found it and I don't have texture compression on

http://www.xnomad.pwp.blueyonder.co.uk/sig.jpg

TheGhostFiles
03-07-2004, 05:58 AM
On a PIII 1GHZ, ATI 8500 128, I only have a 6fps LOSS with mirrors on. All quality settings @ 1024/768 GL.

Try no AA or a lower AA setting and test again.

gp

FAB_Devil
03-07-2004, 09:41 AM
I report a similar problem with different lost of FPS for different aircrafts when using mirrors!

S3TC no more reduce FPS and in several cases the FPS is increased!

http://forums.ubi.com/eve/forums?a=tpc&s=400102&f=63110913&m=39310463&r=99310463#99310463

Aviar
03-07-2004, 02:58 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Burnin_777_AVG:
Dudes,

I am an idiot. Yes, turn off S3TC and frames are back to respectable levels. You still loose a bunch of frames, but no where near as many. S3TC is the culprit. However, how do you change the mirror detail exactly? In the config.ini?

BV

http://777AVG.com/screens/ubisignew.jpg <HR></BLOCKQUOTE>

The mirror command works on a cycle:

First press: On\Low Detail
Second press: High Detail
Third press: Off

Aviar

--------------------------
AMD XP 2600+
EPoX EP-8K9AI Mobo
1536Mb DDR PC 2100 RAM
ATI Radeon 9700 Pro
SoundBlaster Audigy 2
Klipsch 5.1 THX Certified Speakers
CH FighterStick USB
CH Pro Throttle USB
CH Pro Pedals USB
Thrustmaster Tacticalboard
--------------------------

Bearcat99
03-07-2004, 09:38 PM
Hey guys.. when I first installed the AEP I did it over 1.22.. my mirrors dropped my frames down to like... 12-25. I uninstalled FB , then re-installed and reinstalled the AEP.. no problems at all. With mirrors offline i get frames in the 40s.... so if you did install the AEP over 1.22 then consider that as well..

<UL TYPE=SQUARE>http://www.jodavidsmeyer.com/combat/bookstore/tuskegeebondposter.jpg (http://tuskegeeairmen.org/airmen/who.html)[/list]<UL TYPE=SQUARE>vflyer@comcast.net [/list]<UL TYPE=SQUARE>99thPursuit Squadron IL2 Forgotten Battles (http://www.geocities.com/rt_bearcat)[/list]
UDQMG (http://www.uberdemon.com/index2.html) | HYPERLOBBY (http://hyperfighter.jinak.cz/) | IL2 Manager (http://www.checksix-fr.com/bibliotheque/detail_fichier.php?ID=1353) | MUDMOVERS (http://www.mudmovers.com/)

JG53Frankyboy
03-08-2004, 04:23 AM
btw, what is that in the P38 mirror - it makes it useless