PDA

View Full Version : Error 0002001512



solho
03-28-2017, 01:49 PM
Could someone solve this problem in a simple way?
https://fotos.subefotos.com/30f71bb5117062e115989e6c77548ceco.jpg

Already contact me with the support and they could not give me any solution but to go changing the configuration of a lot of things in my computer and network. The truth is I dont intend to change everything so I can play alone For honor.
Is the only game that brings me so many problems, I hope there is a sensible solution because I will not change everything because of ubisoft problems.

Plutonium Bug
03-28-2017, 01:51 PM
Server probs atm so wait until further notice

solho
03-28-2017, 02:02 PM
Server probs atm so wait until further notice

I have this problem since patch 1.04, more than 4 days ago that I cant play pvp

Peatzz
03-29-2017, 08:10 PM
I have this problem since patch 1.04, more than 4 days ago that I cant play pvp

Same Problem over here, also since Patch 1.04

Mia.Nora
03-30-2017, 12:43 AM
Could someone solve this problem in a simple way?
https://fotos.subefotos.com/30f71bb5117062e115989e6c77548ceco.jpg

Already contact me with the support and they could not give me any solution but to go changing the configuration of a lot of things in my computer and network. The truth is I dont intend to change everything so I can play alone For honor.
Is the only game that brings me so many problems, I hope there is a sensible solution because I will not change everything because of ubisoft problems.

Hey there I will give you an heads up,

I have been in the exact same boat for a long time, exact same error,cant play any 4v4 modes %95 of time. All I get is above error.
I do already have an Open Green NAT.

So after I opened my ticket, support asked me to do exact same things they asked you. I did. Nothing changed.
If you change those things and reply that it did not work they will ask for dxdiag, msinfo and azure latency test files.
I submitted those too.

My ticket is at the moment waiting in an escalated state where it is apparently forwarded to tech team. So we will see what happens. But those above are the steps you will go through if you follow up with support. So you may save them the trouble and just do the changes, prepare dxdiag, msinfo and azure latency tests and submit a head to speed up the process.

YutoJW
03-30-2017, 04:40 AM
I have this problem since day one, I sent ticket, no reply at all, I try whatever possible things (Dmz router, port forwarding, various ritual and sacrifice), and anyway my NAT was green since always.
I have this problem just with this game.
I'm sorry to say to you but, nothing will change, because Ubisoft just don't care.
I'm just playing bot and sometimes pvp with some friends (only way to start a matchmaking)