PDA

View Full Version : 100% disconnect



Wateverdude
03-26-2017, 04:51 PM
I played the For Honor in beta, no connection issue whatsoever with green NAT, everything is fine.
Now I'm, having red NAT, did all those thing Ubi suggested to improve my gameplay experience: port forwarding, enable UnPn, even put my computer on the DMZ. Still no improvement. I have to queue for a very long time in the last 2 weeks and still have disconnect in 6/10 games. After the last patch everything became unplayable, I disconnect every 8 in 10 games, and when the error ####67 pop up I have to reset my game and Uplay otherwise it's guarantee 100% disconnect.

Please for heaven's sake do something about it Ubisoft.

MassiveD.
03-26-2017, 05:18 PM
I played the For Honor in beta, no connection issue whatsoever with green NAT, everything is fine.
Now I'm, having red NAT, did all those thing Ubi suggested to improve my gameplay experience: port forwarding, enable UnPn, even put my computer on the DMZ. Still no improvement. I have to queue for a very long time in the last 2 weeks and still have disconnect in 6/10 games. After the last patch everything became unplayable, I disconnect every 8 in 10 games, and when the error ####67 pop up I have to reset my game and Uplay otherwise it's guarantee 100% disconnect.

Please for heaven's sake do something about it Ubisoft.

Proof please?

Wateverdude
03-26-2017, 05:39 PM
https://ibb.co/e3kSiv

Why I need something as proof when I'm stating a problem that many people are currently suffering?
I'm not some trolls that didn't buy the damn game and bash it all over the place, I pay for the Gold Edition, pay another 100 bucks to get the cosmetic and willing to pay more in the next month. I absolutely love this game and just don't want it to die. Bad connection is killing this game .