PDA

View Full Version : Error after patch 1.04



Sestey59
03-23-2017, 10:16 PM
I play as a conqueror. I'm not sure what Ubi did with this new patch, but every single time I enter Elimination I get disconnected from either within the first 5 seconds, or by the end of the first round. It will not let me get to round two. Additionally, the error is always "A connection error has occurred. Returning to main menu. (0006000037)

This is quite infuriating, especially since the glitch was supposed to be fixed. However, it gives off the impression that this patch introduced the glitch. Damn Ubi taking every opportunity to punish us conq's lol. Seriously though, wth?

secrecy274
03-23-2017, 11:00 PM
Believe me, it's not only Conquerors who are affected.
I've managed to finish 2 of about 10 games of Brawl in the last hour or so, the rest, disconnect.

I've seen people having this problem before, yet it worked fine for me up until now. Guess karma is a *****.

NeoLocutus
03-23-2017, 11:51 PM
In addition to this, they haven't fixed the 0000000008 error during matchmaking.

Come on Ubisoft, it's so easy to reproduce: just get out of the lobby after a match, then try to join another one and this error appears until you restart the game.

Spammer_Jammer
03-23-2017, 11:56 PM
yup! still ****...

NeoLocutus
03-24-2017, 01:34 AM
"A connection error has occurred. Returning to main menu. (0006000037)

Here we go, just had one of these on a Dominion match. What is very frustrating is that it was a beautiful game too...
Oh, let's not forget: I have to restart the game because 0000000008 has killed my session.