PDA

View Full Version : Will Ubisoft ever fix their servers? (March 15th Update)



IraqiSquad112
03-15-2017, 11:47 PM
After today's update, I got disconnected from a game 3 times in a row while playing elimination, and once in a brawl. (Keep in mind that my NAT type is open and my computer specs are a beast, 135mb download speed & 10mb upload).

I'm really sick of this. The game is HIGHLY fun, but it's constantly butchered by the crappy servers and general let downs of Ubisoft. I ALWAYS get an error code and get disconnected at least once a day, specifically [000600018].

Should we keep our hopes up or is this a lost cause? Because the more updates they're adding, the slower/buggier the servers seem to get. It's like technology's moving backwards.

Fix you're shi- stuff** Ubisoft. This has been going on way too long, not just with For Honor.

UbiNoty
03-16-2017, 12:29 AM
If you can provide me with the following information:
Uplay username
Platform
Game modes you have the most trouble in
Any error codes you are receiving

You can leave it here, or in this thread (http://forums.ubi.com/showthread.php/1608332-after-today-update), or you can PM me the details as well. You can also report it through support (https://support.ubi.com/en-us/Games/4315). Thanks for helping us out as we look into this.

IraqiSquad112
03-16-2017, 04:25 PM
If you can provide me with the following information:
Uplay username
Platform
Game modes you have the most trouble in
Any error codes you are receiving

You can leave it here, or in this thread (http://forums.ubi.com/showthread.php/1608332-after-today-update), or you can PM me the details as well. You can also report it through support (https://support.ubi.com/en-us/Games/4315). Thanks for helping us out as we look into this.

Username: IraqiSquad112
Platform: PC
Game modes: all of them.
Error code: [000600018].

GregoryMcFlint
03-16-2017, 04:28 PM
After today's update, I got disconnected from a game 3 times in a row while playing elimination, and once in a brawl. (Keep in mind that my NAT type is open and my computer specs are a beast, 135mb download speed & 10mb upload).

I'm really sick of this. The game is HIGHLY fun, but it's constantly butchered by the crappy servers and general let downs of Ubisoft. I ALWAYS get an error code and get disconnected at least once a day, specifically [000600018].

Should we keep our hopes up or is this a lost cause? Because the more updates they're adding, the slower/buggier the servers seem to get. It's like technology's moving backwards.

Fix you're shi- stuff** Ubisoft. This has been going on way too long, not just with For Honor.

No, they won't fix their ****. Welcome to 2003soft!

"Everyone who said P2P is bad are obviously trolls and I eat dirt for a living." -FredEx919

Ichnich89
03-16-2017, 04:36 PM
No, they won't fix their ****. Welcome to 2003soft!

"Everyone who said P2P is bad are obviously trolls and I eat dirt for a living." -FredEx919

No need to to get personal here...

Pr0metheus 1962
03-16-2017, 04:44 PM
...10mb upload...

Maybe that's the problem. Not sure how exactly it impacts lag or connectivity, but 10Mbps upload seems pretty slow to me.

SpringReborn
03-16-2017, 05:44 PM
Maybe that's the problem. Not sure how exactly it impacts lag or connectivity, but 10Mbps upload seems pretty slow to me.

You are joking right? 10Mbps upload is beast. And he has 135Mbps download! That's five times better than mine.

You do know the difference between download and upload, right?

Burningt0ast
03-16-2017, 06:05 PM
I actually returned mine copy to gamestop because i can never play it. The servers are so bad that I'm rarely even able to connect. I know it isn't me because it fluctuates so much that it's clear that it's their poor choice of matchmaking type. They were cheap and wanted to save money but it was a massive screw up.

SplugeKing
03-16-2017, 06:51 PM
Mine was unbelievably bad yesterday. I was forced to only duals because i was disconnected in every game except twice. Xbox user with 40mbps connected directly into my modem, I have never seen my connection status anything but full green bars. The patch brought a significantly worse connection quality to me yesterday


Edit: Ill check my upload speed and ping when i get back home but i bet they are good too

Pr0metheus 1962
03-16-2017, 09:34 PM
You are joking right? 10Mbps upload is beast. And he has 135Mbps download! That's five times better than mine.

You do know the difference between download and upload, right?

Yes, I do understand the difference between download and upload. Do you? I just did a test on my system. According to Speedtest.net I'm getting 10ms ping with 57Mbps download and 64Mbps upload.

http://www.mediafire.com/file/kmn3jut52xvbnyx/speed.jpg

So 10Mbps upload is not "beast", unless by "beast" you mean it's garbage.

mammakamelen
03-16-2017, 10:03 PM
10 is more than enough for gaming, given the line is not busy doing other things.

Ping is the issue. Wanna guess how many gbof data gets processed in, let's say an hour of playing For Honor? 5gb? 45gb??

No. 125-170 mb. 10mb up is fine.

Sincerely, programmer and general internet knower.

Astrolite.
03-16-2017, 11:09 PM
If you can provide me with the following information:
Uplay username
Platform
Game modes you have the most trouble in
Any error codes you are receiving

You can leave it here, or in this thread (http://forums.ubi.com/showthread.php/1608332-after-today-update), or you can PM me the details as well. You can also report it through support (https://support.ubi.com/en-us/Games/4315). Thanks for helping us out as we look into this.

omg this is so freaking annoyyyingggg!!!!!


waytoobad_nl
PS4
All 4 vs 4's
000600039 000600018

Khyron7
03-16-2017, 11:19 PM
Love this game 100% and will still play but getting DC'ed 50% of the time is rather annoying.. I've backed this game and i know you guys are trying to fix it just frustrated. Not that i don't already have it but champion status for everyone till this works itself out. Playing a game for 8 hours at a time and only getting credit for half is blah!

UbiNoty
03-16-2017, 11:56 PM
Thanks all!
Just a quick reminder that you should do a full restart after the update is applied to minimize complications.

update: make sure to restart the game after the maintenance
On PS4 : Hold down the PS button on your controller. A menu should appear. Choose Power Options > Restart PS4
On XB1: Scroll left on the Home screen to open the guide. Select Settings. Select Restart console. Select Yes to confirm.
This should help with the problems if you haven't restarted yet. We're still keeping an eye on and monitoring the situation and if you're having problems make sure to report it through support (https://support.ubi.com/en-us/Games/4315) or you can PM me about it :D.

Demonello88
03-17-2017, 02:40 AM
Is the same for me, i can't play the game because i get disconnected from server all match it start kicking all gamer from the match and then it kick me, is it implossible to play this game. Platform ps4 id Demonello88.
Fix it or i sell the game

Egotistic_Ez
03-17-2017, 02:50 AM
I have the same issue on xbone. Tried to play last night and got six straight disconnects from 6 games all the with 000600018 error code. And yet when a friend invited me to play co-op campaign it worked fine.

Getting to the point where, no matter how much I love the core game, it's just not worth the hassle.