PDA

View Full Version : Performance hit after new patch



Lord_Rhaenor
03-15-2017, 09:57 PM
Anyone else got a severe performance hit after the patch this evening? I get around 80 fps now but it feels like 30, I used to get like 120 normally.

980ti user btw.

dayLockey
03-15-2017, 09:59 PM
My computer blue screened for the first time ever about 5 minutes after the newest patch. Bad omen.

Zv1k0
03-15-2017, 10:03 PM
Its a disaster on ps4 as well. I cant find a match for one hour now and i died trying. Before it worked but very laggy, fps dropped like crazy, every other match dced and sometimes i got a weird blur going into a match and i couldnt see anything. None of this stuff happened before the patch.

Valtaya
03-15-2017, 10:10 PM
aha
well
at least I know where this sudden performance drop comes from
somehow the performance got worse and worse with every patch... would be funny, if it wouldn't be so sad

sorcot
03-15-2017, 10:18 PM
Xbox1 most teammates have either red or yellow NAT at start so they drop at that point or shortly after the game starts - i however have finished every game but then again I have green NAT and good internet

Merc572
03-15-2017, 11:03 PM
Green NAT wicked net speeds up/down and have finished 2 of 10 games after patch

KyleTessada
03-15-2017, 11:16 PM
I am on xbox 1S, green open NAT with good speeds. I had no issues with matchmaking ques or disconnects, bar the quiter ones, before this "fix". Now I can't finish any match besides a 1x1Ai one. The matchmaking times are also soooo dreadfully long now.

PackingMoney
03-15-2017, 11:21 PM
I am on xbox 1S, green open NAT with good speeds. I had no issues with matchmaking ques or disconnects, bar the quiter ones, before this "fix". Now I can't finish any match besides a 1x1Ai one. The matchmaking times are also soooo dreadfully long now.

In the same boat, never disconnected other than 2 bad days at the start of launch, but since yesterday I can only play Duel and sometimes Brawl (but I sometimes get kicked from that too).

EDIT: I have a green NAT and I don't have multiplayer problems on other games.

Havdreng
03-15-2017, 11:26 PM
Ive been demoted to yellow nat, and i get a ton of errors and i see rubberbanding. A berserker rubberbanded up from the hole i threw him in only just to throw me down.. I also seem to have a hard to interrupting the enemy with hits - they dont care if they're struck, then they still finish their attack.

Lord_Rhaenor
03-15-2017, 11:44 PM
I am talking about Framrate issues and not connection issues.

Let's keep this about framrate and start another thread for NAT and Connections.

UbiNoty
03-15-2017, 11:54 PM
Hi all
We're trying to gather some more information on this so if you're experiencing abnormal crashes, game instability, framerate problems specifically after the live update today - please provide us with the following information:

Uplay username
Platform
Game modes you have the most trouble in
Any error codes you are receiving

You can leave it here, or you can PM me as well. You can also report it through support (https://support.ubi.com/en-us/Games/4315). Thanks for your cooperation and help as we look into this!

hexides
03-16-2017, 12:09 AM
Uplay username
Platform
Game modes you have the most trouble in
Any error codes you are receiving

hexides
PC - i7 4790k, 980Ti, Windows 10
All of them (even campaign, practise with bots)
No error codes
Red NAT (Strict)

Terrible framerate stuttering in a match. Changing quality changes nothing
Stuttering is bad to the point some of my keyboard+mouse input is not registered.

No problems before the most recent patch.

UbiNoty
03-16-2017, 12:22 AM
Thanks Hexides :D

Lord_Rhaenor
03-18-2017, 09:44 PM
Uplay username
Platform
Game modes you have the most trouble in
Any error codes you are receiving


Lord_Rhaenor
PC i7 2600k, 980ti, Win 10
All game modes including singleplayer campaign
No error codes
Green NAT

Performance of rougly 30+ less frames.

AzureSky.
03-18-2017, 10:38 PM
Uplay username
Platform
Game modes you have the most trouble in
Any error codes you are receiving

Crims0n_Sky
PC i5 6500 R9 380X, Win 7
All games modes except 1vs1
error codes 6000037 in almost all of the 4 players or mode game modes (i used to have 6000018 but you fixed them in the last patch, the problem is that the ammount of 37 increased)
Green NAT
Performance its the same as previous patch. (still open beta was the best, 10 fps more)