PDA

View Full Version : Exclamation mark for new gear appears over and over and ...



G_to_the_H
03-15-2017, 08:48 PM
... over and over ... well

Hello dear Dev team,
The following display error occurs with me again and again after starting the game:

The small yellow exclamation mark, which signals new gear for a hero, always appears after the game restarts. For me it is the raider. If I then switch into the appropriate category so that the exclamation mark goes away, it does not show me any new equipment. I did not play the raider for 1 minute.

Furthermore, for heroes, for that i own multiple armor parts per slot, the exclamation mark shows up every time i start the game. one exclamation mark from my "blade" section does not disappear if i switch into the section. if i switch back it shows me again the mark for new gear.

Is this known or anyone with the same problem? i know there are other major problems, but this is fkn annyoing!

Thank you and

Best regards
G

wetterberg
03-15-2017, 08:51 PM
Same with me, on my raider helmet and axe-head. Annoying but I'm guessing it will be fixed in the future, I can live with it until then.

Gray360UK
03-15-2017, 10:16 PM
I have this on every character every time I start the game, like you said, and it is really annoying.
Usually when I know I'm going to play a character I go through all the exclamation marks manually to clear them, at least for that play session.
I forgot to do that once or twice and then when I got a drop, couldn't find it in the mass of exclamation mark items.
Would be nice if items only had excalamation marks when they are genuinely new, but I guess thats what they intended as this is (yet another) bug.

UbiNoty
03-16-2017, 12:35 AM
Thanks for bringing it up! This bug has already been reported to the dev team and hopefully we will get it fixed soon!

Eddeh07
03-16-2017, 02:17 AM
Thanks for bringing it up! This bug has already been reported to the dev team and hopefully we will get it fixed soon!

Yay! I get somewhat ADHD about the constant exclamation marks reemerging and have probably spent more time undoing them than actually choosing my gear! Glad to hear it's being addressed

G_to_the_H
03-16-2017, 09:00 PM
Yay! I get somewhat ADHD about the constant exclamation marks reemerging and have probably spent more time undoing them than actually choosing my gear! Glad to hear it's being addressed

yes, i can't take this, always have to clean everything up XD

Captain-Courage
03-17-2017, 01:37 AM
Same bug here on PC on my warden, and my arm armor always have the exclamation mark even when cleared

Senutos
04-26-2017, 04:49 PM
Yeah just wanted to remind the dear Dev-Team that this bug still occurs. :confused: