PDA

View Full Version : Xbox one audio sounds corrupted



Pluck47
03-14-2017, 01:02 PM
http://xboxclips.com/Pluck47/32288c9d-4e8b-4990-b6ec-1e8ced2fd3ef

Here is a clip i recorded of the audio. It sounds corrupt but i've downloaded and uninstalled the game 3 times. It runs smooth and gameplay is normal but the audio is all screwed up.

And no, it isnt my xbox (BF1 sounds perfect)
and i've tried uninstalling and redownloading it. Even switching i from my external to internal.

Does anyone have a fix or experiencing the same issue?

efitall7
03-17-2017, 04:44 AM
http://xboxclips.com/Pluck47/32288c9d-4e8b-4990-b6ec-1e8ced2fd3ef

Here is a clip i recorded of the audio. It sounds corrupt but i've downloaded and uninstalled the game 3 times. It runs smooth and gameplay is normal but the audio is all screwed up.

And no, it isnt my xbox (BF1 sounds perfect)
and i've tried uninstalling and redownloading it. Even switching i from my external to internal.

Does anyone have a fix or experiencing the same issue?

FINALLY! I'm not the only one! This happened 3 times to me tonight. I have recorded clips that sound like this but the dashboard and other games sound fine.

To make it worse, it kills my party chat! I can't hear anyone in my party talk until I reset my console. Even after switching to game chat or even leaving and returning to the party doesn't help. I have to reset the console to fix this. Restarting my console 3 times in 10 minutes is extremely frustrating and unplayable.

CHANMAN0807
03-18-2017, 01:20 AM
Having the same problem, game was running flawless till last night and now I get the choppy audio, tried the hard reset and moving into the internal as well. Still looking for a fix.....

Ubi-Iudex
03-19-2017, 01:10 AM
Hi all,

Sorry to hear you are encountering this audio issue. For anyone still experiencing this, please try going into your settings and selecting "stereo" for your audio setting.

Should you continue to encounter this issue or already have stereo selected, then please open a ticket with Ubi Support (https://support.ubi.com/en-us) so our team can assist you in looking into this. Thanks!

BlueDivision84
03-25-2017, 04:10 PM
Hi all,

Sorry to hear you are encountering this audio issue. For anyone still experiencing this, please try going into your settings and selecting "stereo" for your audio setting.

Should you continue to encounter this issue or already have stereo selected, then please open a ticket with Ubi Support (https://support.ubi.com/en-us) so our team can assist you in looking into this. Thanks!

Thanks a lot,Ubi-ludex! Switching to "stereo" in the Xbox One-settings did the trick! To everyone who has the problem: Try this "workaround" first! That did it - at least to me!

Have a nice weekend, everybody!

Best regards!

FilipinoFinesse
03-25-2017, 08:07 PM
Hi all,

Sorry to hear you are encountering this audio issue. For anyone still experiencing this, please try going into your settings and selecting "stereo" for your audio setting.

Should you continue to encounter this issue or already have stereo selected, then please open a ticket with Ubi Support (https://support.ubi.com/en-us) so our team can assist you in looking into this. Thanks!

Thanks for the advice but I'm still having issues here. I and several other people do not hear certain audio cues such as: reloading sounds on the weapon skorpion evo & equipping/removing suppressor sound for the G28 sniper rifle.