PDA

View Full Version : Most annoying bug ever! It's making the game unplayable.



Frank_Castle30
03-12-2017, 11:43 PM
I don't mean to look like a crazy person with an all caps title, but if you were dealing with this you would go crazy.

This has to be a bug because everyone else I play with never has this issue. According to google, no one else has this issue either. I started playing today and no matter where I spawn, a Unidad car rolls up and opens fire immediately. I have about 3 seconds to run to try to lose them before I get annihilated. This happens even at "safe" rebel controlled fast travel locations and pretty much anywhere on the map I spawn at. It wasn't so horrible the first time or the second time, but now it's just extremely annoying. I have to hit the ground running and keep running. I feel like I'm constantly being hunted no matter what I do. I avoid fast traveling now just so I don't have to deal with it. This is making the game unplayable for me. I can't even easily join in on a game with friends because now I have to stay alive and try to lose unidad before I can even meet up with them. Maybe one of the civilians I killed was the mother of the Unidad general? This is ridiculous though.

If you fix one thing and one thing only, PLEASE FIX THIS! I have no idea how this happened. I wouldn't wish this on my worst enemy.

UbiPhobos
03-13-2017, 01:10 AM
Hey Frank! Yea that certainly can be frustrating. I can share this along and look to see if I find other occurrences of this happening with other players. Thank you for notifying us!

XR Jabba81
03-13-2017, 08:19 AM
If you are not very far in the game I would erase my savegame and start a new one... that sounds really annoying btw

Frank_Castle30
03-13-2017, 05:57 PM
Thanks for the comments. I realize this would be difficult to fix without knowing how or why it's happening. I thought about wiping my data and starting over but I'm already several hours invested into it.
I wish I could provide more info. This may or may not have anything to do with it, but it seemed to start after I tagged along with a team playing the mission to take out the head of the security. Everyone accepted the mission, but I declined it and did the mission with them anyway. They all completed the mission and I didn't because I declined it. After that is when it seemed to start

VALP.bOra
03-14-2017, 02:36 PM
I have the exact same problem, when i fasttravel or die and respawn, there is always imidiatly a unidad truck rolling in and shooting at me, really cant play the main missions till this bug is fixed
Edit: by the way, i play on pc

LonelyWolf81
03-15-2017, 12:00 AM
Same issue here, but instead of one unidad truck it's 2 santa blanca trucks and they keep spawning no matter how often i kill them...

TheSandman091
03-15-2017, 03:34 AM
Have you passed that game breaking bug up to the ladder to people who can do something about it? I haven't seen anything about it on the known issue thread and its been reported on for days now by users across all platforms.

Frank_Castle30
03-16-2017, 12:08 AM
I'm not sure how to get it on the know issues list. Any advice?
UbiPhobos replied stating it would be passed along. I figure that's as much as anyone can do at this point.

I know this won't make anyone else having the issue happy, but the only way I was able to fix it was by deleting my save game data from console and "everywhere". That was one of the options when I went in to manage the game on my Xbox. I suppose that might be a clue to the devs. The issue appears to lie in the player's save game data. That could be a place in the code to start looking into.

Now I'm back at the beginning and I'm hoping it doesn't happen again. That was really frustrating.

Do any of you guys who are having this issue remember or think you remember what you did last before the problem started? That could be helpful I guess.

ARTURO-GATTI
03-19-2017, 08:46 PM
Hey Frank! Yea that certainly can be frustrating. I can share this along and look to see if I find other occurrences of this happening with other players. Thank you for notifying us!

i am having the same issue its making me want to put the game up for good

HyPnOSuSeN
03-25-2017, 07:09 PM
Same issue here, but instead of one unidad truck it's 2 santa blanca trucks and they keep spawning no matter how often i kill them...

Same problem here... Really annoying. it does it when I play with friends in co-op too

RELLIK_AMAI
03-26-2017, 12:24 AM
I was in my 20's had all rebel suport then lost all of it and got sent back to lvl 1. The map is greyed out again weird thing is no still have my stats and the missions are showing 6/6 but bosses are not red. I even lost all of my skill points so yeah I can relate to a potentially AWESOME game being extremely buggy and not worth our money

xXgugusseXx
06-02-2017, 01:37 PM
bumping up this thread as I just experienced this bug since yesterday evening, both in coop and solo. As soon as I respawn (after death, when travelling or when I go to an extract point to end a mission) I've got 2 santa blanca trucks already on site. If I kill them, 2 other come and so on. Worst thing : I tried to take an heli and land further away in an empty field. Seconds after the landing 5 sicarios just popped up from nowhere and started to chase the team, again if you kill them 5 others popped up and so on. this is clearly killing the game for me.

Anyone found a solution ? I tried to close the game and restart, seems that it solve it at first, but as soon as I respawn it starts again :mad:

SERPENT 1333
06-03-2017, 03:40 PM
bumping up this thread as I just experienced this bug since yesterday evening, both in coop and solo. As soon as I respawn (after death, when travelling or when I go to an extract point to end a mission) I've got 2 santa blanca trucks already on site. If I kill them, 2 other come and so on. Worst thing : I tried to take an heli and land further away in an empty field. Seconds after the landing 5 sicarios just popped up from nowhere and started to chase the team, again if you kill them 5 others popped up and so on. this is clearly killing the game for me.

Anyone found a solution ? I tried to close the game and restart, seems that it solve it at first, but as soon as I respawn it starts again :mad:

My brother had the same glitch. His solo game was basically unplayable because of it.

But when he got on with us, it wouldn't happen, and then eventually he completed some mission somewhere that stopped the enemy waves from attacking him. We think it was a result of some mission left unfinished, so once it was completed the bug went away.

DirtDiver31_001
06-07-2017, 09:37 PM
I don't mean to look like a crazy person with an all caps title, but if you were dealing with this you would go crazy.

This has to be a bug because everyone else I play with never has this issue. According to google, no one else has this issue either. I started playing today and no matter where I spawn, a Unidad car rolls up and opens fire immediately. I have about 3 seconds to run to try to lose them before I get annihilated. This happens even at "safe" rebel controlled fast travel locations and pretty much anywhere on the map I spawn at. It wasn't so horrible the first time or the second time, but now it's just extremely annoying. I have to hit the ground running and keep running. I feel like I'm constantly being hunted no matter what I do. I avoid fast traveling now just so I don't have to deal with it. This is making the game unplayable for me. I can't even easily join in on a game with friends because now I have to stay alive and try to lose unidad before I can even meet up with them. Maybe one of the civilians I killed was the mother of the Unidad general? This is ridiculous though.

If you fix one thing and one thing only, PLEASE FIX THIS! I have no idea how this happened. I wouldn't wish this on my worst enemy.

I have the same issue. I uploaded video and sent it to Ubi support, but they said they would look into it and post here once it's resolved. Looks like they haven't done anything with it at this point. The game, and all my DLC, is unplayable.

xXgugusseXx
06-30-2017, 10:14 AM
I found out that the only way to make this bug go away is to force close the game and restart; but it's coming back randomly...

two days ago we played with a friend the Flor De Oro mission in the mine (the one where you need to turn off a server). First run was normal but we both died. When we respawned I was surprised that he was directly "hunted" while I wasn't (we spawned close one to the other in the stairs, not visible by anyone) and came very fast "engaged" even if not moving from the spawn point. Again 2 Santa Blanca trucks popped from nowhere and the fight started with continuous flow on Santa Blanca and Unidad coming in. After a few (impossible) tries I asked him to quit the game while we where on the loading screen between two deaths. I respawned first and everything was back to normal, and when he joined we could complete the mission as usual.

this is really a bad experience and I hope they will find a solution in a future update. Meanwhile the only solution I found (close the game and restart) seems to work...