PDA

View Full Version : Why can I only run the game on low? Despite hardware



Omakahn
03-11-2017, 03:56 PM
Hi,

So I can only get 60-55 fps when running the game on low. The issue with this is that according to canyourunit, i have above the recommended hardware, and the game itself says I should be able to run it on high.

my setup:
GeForce GTX 960
Intel(R) Core(TM) i7-4790K CPU @ 4.00GHz
8.0 GB RAM DDR3
Microsoft Windows 10 (build 10586), 64-bit

My hard drive is a bit old though, like really. Otherwise I have no idea why i would be dropping down to like 30fps on high settings. Please help

puzonyyx
03-11-2017, 04:24 PM
I don't think is your spec fault. Ubi messed up something. I have drops to 45-50fps on high with PC like yours but GTX1060 graphic card. Beta ran great and full version on release too. Problems started after one of the patches.

PilusMedicus
03-11-2017, 04:38 PM
oops double post.

look down below for the edit

PilusMedicus
03-11-2017, 04:47 PM
Hi,

So I can only get 60-55 fps when running the game on low. The issue with this is that according to canyourunit, i have above the recommended hardware, and the game itself says I should be able to run it on high.

my setup:
GeForce GTX 960
Intel(R) Core(TM) i7-4790K CPU @ 4.00GHz
8.0 GB RAM DDR3
Microsoft Windows 10 (build 10586), 64-bit

My hard drive is a bit old though, like really. Otherwise I have no idea why i would be dropping down to like 30fps on high settings. Please help

MINIMUM

OS: Windows 7, Windows 8.1, Windows 10 (64-bit versions only)
PROCESSOR: Intel Core i3-550 | AMD Phenom II X4 955 or equivalent
VIDEO CARD: NVIDIA GeForce GTX660/GTX750ti/GTX950/GTX1050 with 2 GB VRAM or more | AMD Radeon HD6970/HD7870/R9 270/R9 370/RX460 with 2 GB VRAM or more – See supported List */**
SYSTEM RAM: 4GB
Resolution: 720p@30FPS
Video Preset: Low
VSync: Off
RECOMMENDED

Resolution: 1080p@ ~60FPS
Video Preset: High
VSync: Off
OS: Windows 7, Windows 8.1, Windows 10 (64-bit versions only)
PROCESSOR: Intel Core i5-2500K | AMD FX-6350 or equivalent
VIDEO CARD: NVIDIA GeForce GTX680/GTX760/GTX970/GTX1060 with 2 GB VRAM or more | AMD Radeon R9 280X/R9 380/RX470 with 2 GB VRAM or more – See supported List */**
SYSTEM RAM: 8GB


Windows itself requires itself 1/4th of the total RAM itself all the time, if not more.
so far from what i see here, is that your RAM is the problem, 8 GB ram for games that come out in this day of age is just to low.
Your other specs are what i also have, really good gear, but the RAM is kind of your ankle chain here.
16 Gig ram is just needed in todays age in my opinion.

the black circles process is my ram usage, the only thing that was opened, was for honor in menu, not even playing.
and it already uses up 6, when you are actually gaming itself, and the computer needs to send stuff and think really hard, this will go up to about 9 - 10

so i can safely say your ram is the problem

http://oi66.tinypic.com/21nlgs4.jpg

SworNaan
03-11-2017, 05:40 PM
I don't think is your spec fault. Ubi messed up something. I have drops to 45-50fps on high with PC like yours but GTX1060 graphic card. Beta ran great and full version on release too. Problems started after one of the patches.

I have an i5 2500K @4.2GHz and a GTX 1060 (slightly overclocked) on win7 pro. I have no problem running on ultra at a locked 60fps at 1080p (vsync via nvidia control panel and framerate set to 60 via riva-tuner, for smooth frametimes), but there are two settings I had to turn off: "dynamic reflections" has a huge impact on performance, but you will hardly notice the visual difference after you turn it off. And I don't use "supersample antialiasing". So if you haven't already uncheck those checkboxes :)

teksuo1
03-11-2017, 05:45 PM
My hard drive is a bit old though, like really.

i wish there was less people still running mechanical drives in 2017...
Thanks for making every match load-up an infinite stare contest.

*invest in up-to-date hardware only to be slowed down by other people's hardware. FeelsBadMan