PDA

View Full Version : Virtualpilots_1 (64 pilots)



OsA_FW
09-10-2004, 02:14 PM
S!

Whell it was 30 reds and 20 blues at time when i joined dog.fight on Virtualpilots_1 server.

I am on ISDN (BOD enabled(128k)
ping arround 100-130ms ,
ATI 9600XT 128MB Saphire,
AMD Barton 2600CPU
512DDR ram,
30 GB 7200rpm HDD .

and I must say that it is unplayable for me , planes warping like crazy , LAGGGG :-(((

(I wish I have T1 or something like that so I can enoy flying.)

S!

OsA_FW
09-10-2004, 02:14 PM
S!

Whell it was 30 reds and 20 blues at time when i joined dog.fight on Virtualpilots_1 server.

I am on ISDN (BOD enabled(128k)
ping arround 100-130ms ,
ATI 9600XT 128MB Saphire,
AMD Barton 2600CPU
512DDR ram,
30 GB 7200rpm HDD .

and I must say that it is unplayable for me , planes warping like crazy , LAGGGG :-(((

(I wish I have T1 or something like that so I can enoy flying.)

S!

BigganD
09-11-2004, 07:33 AM
why do you post it here?

"Get close .. when he fills the entire windscreen ... then you can't possibly miss." Erich Hartmann

Jaws2002
09-11-2004, 01:58 PM
Is your memory bud. Get another 512Mb and see the difference.

http://img78.photobucket.com/albums/v258/<FA>Jaws/Uber2sm.jpg

Ugly_Kid
09-11-2004, 03:00 PM
I have 1 gig and it was the same...the pings were fine (90% less than 50 as far as I could see) but planes were flying funny rectangular paths http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif I think the netcode won't swallow such a huge clashes...

http://people.freenet.de/hausberg/oksennus_1.jpg

LeadSpitter_
09-12-2004, 08:07 PM
I ping around the same to virtual pilots 100-120ms. For me it was very smooth out of all the players I seen 2-3 warp only a little bit.

But in the =FB= 64x server which i really enjoy the settings and skill level its unplayable for me where all planes are doing the 100m jig unless flying straight. I ping 160ms there. I talked to storm and he told me to try clientspeed=5000 which is 28.8k but for me it runs worse then clientspeed=25000 which is cable/dsl settings with 5000 i get these mini warps out of aircraft.

I signed up for the bajamaja server that was the worst server i have ever played in warp wise pinging 160ms there. I dont know if its that custom script and stats that require you to signup to for a dogfight server but even the 20ms pingers were saying the same it was almost unplayable others say you get use to it. Other who fly there regularly say they never seen it that bad before.

p4 3.0,
1 gig ddr @ 400
ge4 4600 ti "****"
dsl 700k down, 384k up
located in the US east coast area.

http://img14.photobucket.com/albums/v43/leadspitter/LSIG1.gif

Vipez-
09-13-2004, 09:09 AM
Lead, I think that was just because the server had been staid on for long time.. the warp disappears after server is rebooted and the deamon software is restarted.. what causes is is a different story http://ubbxforums.ubi.com/images/smiley/blink.gif


__________________________


http://www.leosk.org/tiedostot/sig-pieni.jpg