PDA

View Full Version : Multiplay Game Error Code Tarija 00100



Sgt_Youkai
03-10-2017, 06:03 PM
Since the purchase of the game I can not enter multiplay mode, is giving this message of Tarija 00100 I want to know how to solve, because I already have the problem a few days.

kalibukalibu
03-10-2017, 08:45 PM
I can't play online, tried to join in any player and get the error: tarjeta-00100.
I have already tried to restart everything but didn't work.
My provider services (NET) say that isn't any blocked port for me.

UbiSoftServe
03-11-2017, 12:33 AM
You can follow this guide (https://support.ubi.com/en-US/faqs/000025501/General-PS4-Troubleshooting/) to make sure everything on the system is ready to go, and then follow this guide (https://support.ubi.com/en-US/faqs/000026397/Connectivity-Troubleshooting-PS4-GRW/) to ensure the strongest possible connection to the game.

SourceVirus
03-11-2017, 07:45 AM
Hey, Ubisoft. Your guide does not work for most people experiencing Tarija error codes. Your network is definitely the problem here. My friends and I can connect in all games with multiplayer except Wildlands. This is very disappointing. I bought the game with the sole purpose of coop-ing with friends.

Ubi-Talos
03-11-2017, 01:38 PM
If the steps UbiSoftServe have not helped, please try the following:

On the router can you check for an option UPnP
Unchecked UPnP on the router and confirm the changes
Power cycle the router and try the game again,
If this does not work recheck UPnP
Power cycle the router again and try the game again.

I would also suggest for you to ask your friends to run through the same steps.

TuggSpeedman_
03-13-2017, 06:25 AM
bro its your side not client side... IF its EFFECTING THOUSANDS OF PLAYERS its clearly your servers or your code.... Just saying