PDA

View Full Version : GRWHQ not syncing with xbox



HeliaxPrime
03-10-2017, 07:06 AM
I have gone into the advanced settings, found the IP address and attempted to sync but it keeps saying sync failed. yes both devices are hooked to the same network via wi-fi. anyone else having this issue? any help would be greatly appreciated, i have about 100K of each resource type

Master Lucky
03-10-2017, 08:29 AM
Same problem here. I got my Xbox via wired connection, but I even tried a wireless connection to see if that would help. But of course, it didn't. Some of my buddies have the same problem, although one of them can synch after multiple tries. But still, this seems to be an issue.

XR Jabba81
03-10-2017, 10:50 AM
Confusing to me is mine is syncing in the morning (sync symbol is green) but in the evening no Chance then it is yellow. In Germany

Dustcow
03-10-2017, 12:32 PM
I've got the same issue :(
HQ APP on Android, and XBOne. Both on same network. Opened ports 6000 and 7000 on UDP but it's still not working. Drives me bonkers.
Please Ubisoft, make an option where you can just fill in a certain code on your phone/XB like the youtube app...

Pixel Crisis
03-10-2017, 06:07 PM
Same issue here ... added xbox IP and it just spins and spins and tries to sync unsuccessfully.

xxBigDaddyof6xx
03-10-2017, 06:57 PM
Was having the same sync issue. Once I started the game up completely (up to the Launch screen), the app synced immediately on the first try.

When I had the sync issue, the game was only at the intro.

Hope this helps...

Master Lucky
03-10-2017, 08:32 PM
I tried it multiple times during plating, but it still doesn't synch up...

WhiteWIDOW3x
03-11-2017, 06:00 AM
I have the same problem opened both ports xbox/pc/phone all on the same network im hard wired. All i get is sync failed everytime. Why can't we just use our UPLAY account and go through that it will be much easier than screwing around with trying to get the phone to sync to the xbox through this app. MY Xbox app on my phone is synced with my xbox with no problem. Needs to be fixed

Dustcow
03-14-2017, 12:04 PM
I've solved it guys, hopefully this will work for you as well:

In my router settings I've opened ports 3074 and 1200 to the IP address of my XB.

(I have 2 xbox's and I tested the app sync on the 2nd one which immediately synced without any problems, so I checked for the difference in the router setting)

Goodluck all!
Let me know if it did do the job for you as well.
Now I can sleep again ;)

Grtz Dustcow

csMax
03-14-2017, 03:44 PM
This did not work for me, and doesn't make any sense, because the xbox and the Phone/Tablet are communicating on the local LAN where there is usually no router or firewall involved.
So where did you forward the port, and what prompted you to forward port 1200??

I'm asking because i tried forwarding the port on my internet gateway firewall bun no packages hit the forwarding rule.

martbloke88
03-14-2017, 09:21 PM
I have this issue too but found that signing out of the app and re-logging back in (using Xbox live sign in always), then syncing sorts it. Annoying having to do it all the time though!

Dustcow
03-15-2017, 09:11 AM
This did not work for me, and doesn't make any sense, because the xbox and the Phone/Tablet are communicating on the local LAN where there is usually no router or firewall involved.
So where did you forward the port, and what prompted you to forward port 1200??

I'm asking because i tried forwarding the port on my internet gateway firewall bun no packages hit the forwarding rule.


The 1200 was in the list of forwards when I checked the 2nd XB which did work with the app, so I just forwarded that one to my 1st XB.
I forwarded it on my router. But you probably have a different router anyway, so I couldn't tell you where exactly. Log on to your router, look for something like Advanced > Security > Port Forwarding.

Grtz

XR Jabba81
03-15-2017, 09:25 AM
Or simply activate UPNP in your router Settings which allows the router to open ports automaticaly when a request is sent by the peripherie.

ROWEMEISTER
03-15-2017, 11:22 AM
I have the same issue.

My Android tablet connects no problem as I use that when I'm using the map. My iphone (used for Guerrilla Game) does not sync up (yes the tablet is un synced and turned off). The iphone worked once but never since. Connects to ubiSoft no problem.

My Xbox is on DMZ and I also opened the UDP 6000 and 7000 ports. I just get the amber not synced but we are trying symbol.

XR Jabba81
03-15-2017, 12:42 PM
I was able to connect every day except today. Same like you @ROWEMEISTER. I think this is a Connection issue which has to do with the HQ Servers.

ROWEMEISTER
03-15-2017, 12:49 PM
It's been a week for me now.....

An answer or some advise from Ubi would be nice

SteveMacNZ
03-15-2017, 07:06 PM
As per my post in the below thread; I found that it was not port forwarding issues as they have been in and working for years and my NAT is open. for me the issue was resolved by changing the device connection settings in the Xbox to allow any devices to connect. It appears at least in IOS that even if you authenticate using your Xbox credentials in the app it does not pass these through to the Xbox if you have locked the settings down to allow devices logged in with the logged in Xbox user profile.

I haven't tried connecting the Xbox app on my IOS device to the Xbox then trying the sync,so that may work too ......

http://forums.ubi.com/showthread.php/1599683-Ghost-recon-HQ-on-my-phone

On a side note as long as your device and Xbox are on the same network, normally firewall port forwarding does not come into play as the device is connecting from the internal network where typically everything is allowed. the port forwarding only matters for connections from the internet. considering it says a direct connection via IP address it would be totally stupid to then program the app to then send the data out to the internet and back to get tripped up with NAT rules and port forwarding.

If your devices are on different networks e.g. 192.168.1.x for your Xbox and your device is on a different network 192.168.2.x then it is possible for there to be firewall rules blocking some ports between networks

HDERAZI96
03-15-2017, 11:21 PM
Same issue here, Also I've played Alpha, closed and open betas and I did not receive my things.

razdeadpool
03-20-2017, 02:45 PM
[XBONE]
I was able to get sync working by changing the Xbox app connection settings. (Thanks to SteveMacNZ for solution)
Scroll left on the Home screen to open the guide.
Select Settings.
Select All Settings.
Select Preferences.
In App Connections, select Allow connections from any device. (I had it set to Only From Profiles Signed Into This Xbox)
I hope this works for all of you as well.

Grumpybum
03-21-2017, 03:01 AM
[XBONE]
I was able to get sync working by changing the Xbox app connection settings. (Thanks to SteveMacNZ for solution)
Scroll left on the Home screen to open the guide.
Select Settings.
Select All Settings.
Select Preferences.
In App Connections, select Allow connections from any device. (I had it set to Only From Profiles Signed Into This Xbox)
I hope this works for all of you as well.

Yes this worked for me.