PDA

View Full Version : Nighttime too dark



Trimmer47
03-08-2017, 04:16 PM
Hey guys, when I try playing Ghost Recon on my Xbox one S with HDR enabled, it's just way too dark at night. I've watched gameplay of other guys playing at night and you can at least still see some of the surroundings. In my game at night, I literally can't see anything, even in a town that has lights, it's like my entire screen is black. Night vision fixes this obviously but I feel like it shouldn't be that dark. I also noticed when I did the initial set up, I had to set my Gamma at 100% just to get the ghost skull barely visible. I'm using an LG 4k TV, any suggestions on fixes or anyone else having this issue?

catchhster123
04-04-2017, 04:58 PM
Hi

I am facing the same issue i use an UHD LG tv with ps4 HDR and UHD colour enabled. I tried everything with the settings botth in TV and Game it is way too dark and will have to be on night vision mode all the time. I dont agree with people saying it is realistic and all but using night vision mode all the time doesn't make sense and spoils the night/day cycle in game. I love to play at night time without any night vision it gives a very good atmosphere to play a stealth game. I love this to be fixed asap. I dont know why this is not discussed elsewhere and ubisoft has not responded yet.

Thanks

Ubi-Iudex
04-05-2017, 02:10 AM
Appreciate you guys writing in on this. I'll be happy to get this sentiment passed along for you. Just to clarify, altering the brightness in your game/TV does not assist in remedying this issue for you, correct?

ShadowofDeth17
04-20-2017, 04:18 AM
I am in the same boat. I'm playing on Xbox one S in on my Samsung 4k without hdr (my reciever I pass-through doesn't support hdr). I go into the setting and I try to adjust the brightness, gamma and contrast to see the skull and it never shows up. Changing TV settings doesn't fix it either.

I love the game but I hate having my night vision on the entire time i play.

XR Jabba81
04-20-2017, 10:04 AM
I have a Samsung 4K with HDR too. No Problems on my Settings at all. Maybe you can try to turn MAXIMUM CONTRAST to low or off.

ShadowofDeth17
04-20-2017, 07:42 PM
Thanks for the advice XR Jabba81 but I've gone into every setting possible without a change.