PDA

View Full Version : Crash and Lag Issue



DGC Bennett3003
03-08-2017, 09:31 AM
Hi,

I'm wondering if anyone is experiencing the same thing as me.

I am playing the game and all of sudden it will boot me from the Ubi servers and log me out of live, part chats etc. It then kicks back in and live is working fine again but the game has lagged so hard to about 1 frame per 10 seconds.

Is this an install issue or could this be something else?

Any help would be appreciated!

AvalancheMS
03-09-2017, 03:52 AM
I am having the exact same issue, usually happens every hour to hour and a half.

Game runs fine, suddenly get logged out of Ubi Servers, get kicked from Xbox Live, a few moments later, game is a slideshow.

I have the digital version of the game installed on an older model Xbox One if that matters.

No other game does this to me, so I know my network is fine. Played the Destiny and Division for hours on end, no issues.

veritigo
03-09-2017, 06:06 AM
I had the exact same issue and was able to resolve the issue by going the xbox home screen and then selecting or navigating to the "all settings" option. I then went to to "System" under settings menu and then selected "Console info & Updates"

I then selected the Reset Console, XBOX then presented me with 3 options
Option A "Reset and Remove Everything"
Option B "Reset and keep my games and Apps"
Option C "Cancel"

I selected Option B, "Reset and keep my games and Apps"
I then waited for my xbox to reset and then setup my profile from scratch and was immediately able to play the game and get past the black screen. I previously had issues with the close and open Beta and was unable to get it to work either so I figure that had I preformed these steps a week or so ago I would have been able to play the game during the betas as well.

Hope this helps.
Veritigo

AvalancheMS
03-09-2017, 06:41 AM
I appreciate the suggestion, I'll give it a try, but I am not getting stuck at a black screen, I believe it's a different issue.

UPDATE: Didn't work. Same exact problem anywhere from 5 minutes to 1.5 hours.

HMSkygod
03-10-2017, 06:13 PM
Same Problem. Playing the game and suddenly either have notice saying I was disconnected and have lag issues or just have lag kick in. I can fast travel to a location and when it loads (slowly) i can play but only for about 2-5 minutes before it starts lagging again. Cant get anything done like that making the game unplayable.

AvalancheMS
03-13-2017, 03:21 PM
I can't find a solution to this issue. If it matters, I have the digital version of the game, installed on older Xbox One. I am going to try moving the installation to my internal Xbox harddrive. I am wondering if this game has an issue with pulling data off of the external on a full digital install. Also, usually run a wireless internet connection, and I'll try a wired one as well. Anything to fix this. Very annoying. Shrug.

XR Jabba81
03-13-2017, 03:39 PM
I can't find a solution to this issue. If it matters, I have the digital version of the game, installed on older Xbox One. I am going to try moving the installation to my internal Xbox harddrive. I am wondering if this game has an issue with pulling data off of the external on a full digital install. Also, usually run a wireless internet connection, and I'll try a wired one as well. Anything to fix this. Very annoying. Shrug.

I am running the digital Version on an external harddrive too. No Problems with it... so thats not the reason sorry.

RumblingPlum407
03-13-2017, 04:22 PM
Hi,

I'm wondering if anyone is experiencing the same thing as me.

I am playing the game and all of sudden it will boot me from the Ubi servers and log me out of live, part chats etc. It then kicks back in and live is working fine again but the game has lagged so hard to about 1 frame per 10 seconds.

Is this an install issue or could this be something else?

Any help would be appreciated!

During Game play in the middle of a mission the game will into what someone else describes as slide show mode. This will go on for about a minute and then kick me out of UBI and XBOX Live. and restart. It will then place me somewhere that is 10-20 kilometers from my previous mission.

This must of happened 20-30 times during a 5 hour ATTEMPTED game play.

AvalancheMS
03-14-2017, 03:48 PM
Clearing cache seemed to help for a little while. Gamed for almost 1.5 hours, then had exact same issue:

1. Booted suddenly from Ubi Servers
2. Booted from Xbox Live
3. Game goes into a slideshow and eventually crashes

Playing Division and Destiny for hours and hours on end, no issues at all, so I do not believe the connection is to blame.

This really stinks, because if you're solo and carefully clearing an area, it basically undoes all the work you just did.