PDA

View Full Version : install stop at %50



Pte_Patterson85
03-08-2017, 01:59 AM
been waiting for support for about 30mins with no help, so i figured id post on here for any work around.

so when i purchased the game the ps4 updated the patch took about 10mins to do so with no problems, but once i had the game install it would stop at %50 and has been like this for about an hour with no progress, i have already attempted a couple work arounds such as

uninstall-re-install
rebuild ps4 hard drive.

if anyone has any solutions to this id be more then happy to attempt, so much for a happy birthday to me eh?

Thanks

rambo1172013
03-08-2017, 02:29 AM
I have been having the same issue. Been on the install screen for over an hour and it stops loading at 50%. Already tried to uninstall and reinstall but same thing happens.

Did you ever get passed the install screen?


btw, Happy Birthday!

Pte_Patterson85
03-08-2017, 03:09 AM
I have been having the same issue. Been on the install screen for over an hour and it stops loading at 50%. Already tried to uninstall and reinstall but same thing happens.

Did you ever get passed the install screen?


btw, Happy Birthday!

Thank you, i have not had it pass 50 im assuming its a disk defect, ive been waiting for nearly 2hrs for support

theHeathen13
03-08-2017, 02:54 PM
hey so i am having the same exact issue any word on how to fix it I've been having the same issue sense last night so i let it sit all night with no change...

KillaaKev
03-17-2017, 04:06 AM
keeps making me eject disc, deleted update 1.02 and redownloaded, even rebuilt database still stops at 48% makes me eject disc