PDA

View Full Version : Tarija-00100



RicoySuave
03-07-2017, 07:59 AM
I can't connect to any of my friends on Xbox one. This has been a problem since the closed beta to R6:Siege to For Honor for me. My NAT status says open, but over the launch button it says offline. I've tried all the frickin default Ubisoft suggestions (forwarding ports like a sum'b****) but to no avail. I shouldn't have to change what I'm doing because you randomly wanna screw with thingsthat don't work. I've never had this problem until R6: Siege had an update that screwed my connection to multiplayer. What did you guys do over there? Do what you have with The Division, it works fine.

Chewapcicz
03-07-2017, 12:32 PM
dont expect them to fix their ancient p2p networking. refund. move on. dont pre-order ubisucks products.

soetdjur
03-07-2017, 10:34 PM
I require help with this issue!

Ubi-Iudex
03-08-2017, 02:30 AM
Hi all,

Sorry to hear you're having trouble with this issue. If you've not already, check out our CONNECTIVITY TROUBLESHOOTING FAQ (https://support.ubi.com/en-us/faqs/000026398/Connectivity-Troubleshooting-XB1-GRW/) for Xbox One and give the steps in there a shot.

Should you find that this error persists after consulting the FAQ, then please get in touch with Ubi Support (https://support.ubi.com/en-us) so our team can assist you in addressing this further. Thanks!

filmmakerAD
03-09-2017, 04:01 AM
Hi all,

Sorry to hear you're having trouble with this issue. If you've not already, check out our CONNECTIVITY TROUBLESHOOTING FAQ (https://support.ubi.com/en-us/faqs/000026398/Connectivity-Troubleshooting-XB1-GRW/) for Xbox One and give the steps in there a shot.

Should you find that this error persists after consulting the FAQ, then please get in touch with Ubi Support (https://support.ubi.com/en-us) so our team can assist you in addressing this further. Thanks!

so i live in a building that only has NAT strict for security of all the residence. i cannot get NAT open. whats the work around for that?

FUS_RO_nya
03-09-2017, 05:35 AM
Hi all,

Sorry to hear you're having trouble with this issue. If you've not already, check out our CONNECTIVITY TROUBLESHOOTING FAQ (https://support.ubi.com/en-us/faqs/000026398/Connectivity-Troubleshooting-XB1-GRW/) for Xbox One and give the steps in there a shot.

Should you find that this error persists after consulting the FAQ, then please get in touch with Ubi Support (https://support.ubi.com/en-us) so our team can assist you in addressing this further. Thanks!

The troubleshooting is trash. You know it. Everyone else knows it. Fix the root of the problem...spoiler alert...it wont happen

foureffect
03-09-2017, 06:19 PM
I had this issue on launch and last night. I decided to do a hard reboot on the Xbox (Hold Power Button down for 10 seconds) and it fixed everything. Worked for my buddy too who was having the same problem.

p_rover87
03-10-2017, 05:40 PM
I had this issue on launch and last night. I decided to do a hard reboot on the Xbox (Hold Power Button down for 10 seconds) and it fixed everything. Worked for my buddy too who was having the same problem.

thank you for your support!
i've tried a reset today but haven't tried network coop yet... fingers crossed!:mad: