PDA

View Full Version : Help!



aMajor_Stiffy
03-07-2017, 07:04 AM
Has anyone else expericened the game only loading up to a black screen when it should be the main menu? (Xbox one)

If so did you resolve the issue? Thank you.

GLASSGH0ST
03-07-2017, 07:38 AM
I get this issue with multiple games, just hit the guide, press start at your minimised window and close the application. Then go into your apps to re-launch and you should be good.

aMajor_Stiffy
03-07-2017, 07:52 AM
I get this issue with multiple games, just hit the guide, press start at your minimised window and close the application. Then go into your apps to re-launch and you should be good.

Thank you for the suggestion . Unfortunately it didn't work .

Loron68
03-07-2017, 09:15 AM
Thank you for the suggestion . Unfortunately it didn't work .

Hi,
have the same problem here. Game is not playable.

L4wLeSs1
03-07-2017, 09:53 AM
I get the same I also got it for all the betas can't play any versions

XR Jabba81
03-07-2017, 09:59 AM
Which resolution are you guys running on your xbox. Xbox S or normal version?

L4wLeSs1
03-07-2017, 10:01 AM
I'm running 1080p

XR Jabba81
03-07-2017, 10:14 AM
U tried to clear your cache or reboot your console by holding down the powerbutton for 10 sec?

L4wLeSs1
03-07-2017, 10:19 AM
Yes tried that 2

XR Jabba81
03-07-2017, 10:26 AM
Please try to delete your gamesave on your harddrive which was created automatically and delete the betas from your harddisk too!

L4wLeSs1
03-07-2017, 10:34 AM
Nope still don't work

XR Jabba81
03-07-2017, 11:44 AM
please read my last post here:

http://forums.ubi.com/showthread.php/1599642-Game-Crahses-at-boot/page2