PDA

View Full Version : Servers are currently down. 2/28/2017 @ 11:30AM -8GMT Pacific time



kyleapowers
02-28-2017, 08:32 PM
So the servers are currently down. 2/28/2017 @ 11:30AM -8GMT Pacific time.

Anyone else experiencing this outage?

My internet is working fine at 110 Mbps.

Gensui.Musashi
02-28-2017, 08:33 PM
im playing.

kyleapowers
02-28-2017, 08:37 PM
well Ive already restarted my PC after downloading the update today and tried launching and exiting uplay and For Honor multiple times, but still no success.

=/

Any suggestions?

Gensui.Musashi
02-28-2017, 08:38 PM
well Ive already restarted my PC after downloading the update today and tried launching and exiting uplay and For Honor multiple times, but still no success.

=/

Any suggestions?


i just pressed skip and it worked. But im still getting the error when i close the game and start again.

ArlianDeBias
02-28-2017, 08:38 PM
Are you experiencing the sync failing, or can you not play the game at all?

If it's the first thing, just press 'skip' and you should be able to play the game nomally. Everyone is experiencing it right now.

FramboisMan
02-28-2017, 08:40 PM
well Ive already restarted my PC after downloading the update today and tried launching and exiting uplay and For Honor multiple times, but still no success.

=/

Any suggestions?

If you're dissatisfied at this point (P2P, Faction war, Cheaters, Glitches), this would be a good opportunity to be compensated. Otherwise be patient & wait for it to come back up.

kyleapowers
02-28-2017, 08:44 PM
I already disabled "Sync saves with the cloud" but i cannot contact the servers.
I'm on the west coast in Northern California.
Ive already restarted the game multiple times and i get the same error stating that the servers cannot be contacted.

I don't want my money back, i just want to figure out whats wrong and fix it so i can enjoy the game.

My computer can definitely handle the game;

ASUS Maximus IX Formula Motherboard
I7 7700K @ 5.0 GHz per core
16 Gb DDR4 @ 4133Mhz
Radeon R9 290X
Samsung 850 Evo 1 Tb SSD
EVGA 1000w Power Supply

So can my internet at 100 mbps+


EDIT:

Now it works?! WTF!
seriously i just skipped after not being able to contact the servers and it randomly connected after 6 times of not being able to contact the servers. Seriously devs figure this out ASAP!

2nd EDIT:

now that I'm in the game, there is significant wait time after clicking on "Multiplayer" and when attempting to find matches and all of this happened after the latest patch update. Please look into this.