PDA

View Full Version : [VIDEO] Lawbringer protected revive bug



Hogmin
02-27-2017, 02:02 PM
https://www.youtube.com/watch?v=VRsm-rKB68c&feature=youtu.be


So I'm unsure if anyone has discovered this already, but me and a friend happened across this in a game of dominion, and it's pretty gamebreaking, if you ask me.

Note: friend was recording.

So for reference because people don't seem to get it judging by comments on the video, the ENEMY RAIDER IS GAINING A SHIELD WHEN MY FRIEND REVIVES ALLIES

Hogmin
02-27-2017, 04:25 PM
https://www.youtube.com/watch?v=shmDp9QSkzc&feature=youtu.be

For further evidence, we got another friend to see if we could replicate the bug, and sure enough we can recreate it.

massive02
02-27-2017, 05:06 PM
yeah seems like a bug nice catch

e.Key
02-27-2017, 05:34 PM
Really nothing to see in these 2 videos. You get attacked after the revive in both videos.
EDIT: ok after your edit it makes more sense :D
Seems really weird, agree.

Bubbletopbullet
02-27-2017, 05:38 PM
"the ENEMY RAIDER IS GAINING A SHIELD WHEN MY FRIEND REVIVES ALLIES"

Lawbringers passive; Tier 3 Feat; Protected Revive – Passive – Your revive is protected and grants allies health.

We're literally just trying to show that instead of my revived ally getting the bonus shield it instead goes to the enemy.

massive02
02-27-2017, 05:46 PM
hopefully this will be addressed in the upcoming patch

Hogmin
02-27-2017, 06:42 PM
Yeah, I wish they'd tell us what they know about/what they plan on fixing, but here's hoping they know about this one :D

Bubbletopbullet
02-27-2017, 07:55 PM
I'd like to see this addressed too!