PDA

View Full Version : Tried to play with a friend last night



Knight.Bishop
02-24-2017, 07:25 PM
In the span of 3 hours of trying to play together, we encountered the following issues:


Failure to join the group at least 4 times, requiring one of us to restart our client
The host successfully joining the game, but the other member failed to join the game. Since you can't exit out of a game in the character selection window, the host either had to wait until the game fully loaded in to leave, or just Alt + F4 (which is what we did)
The two of us successfully joined a game together, and then part way through it, we somehow got separated into entirely different games. There was a network "resynchronizing" message that appeared, and after it we were in different games and our party was split up.
This happened 3 times. The two of us successfully joined a game together, and then one of us got booted from the game back to the main screen, essentially requiring the other person to leave. The party was again split up when this happened.



I'm reporting this in the hopes that it helps with bug fixing these issues. I would provide more details if I could - some error messages popped up but they were giant numbers and disappeared quickly.

Love the game, hope the networking stack gets sorted out.

Thanks

Nlghtmal2e
02-24-2017, 07:28 PM
adding into this thread

I don't know if NAT type red-strict is a problem on my part even if i already done port forwarding
This issue preventing me from joining with my friend on many occasion even if my friend is NAT type open-green.

Knight.Bishop
02-24-2017, 07:58 PM
For the record we were both open green

r0u9hneck
02-24-2017, 08:08 PM
In the span of 3 hours of trying to play together, we encountered the following issues:


Failure to join the group at least 4 times, requiring one of us to restart our client
The host successfully joining the game, but the other member failed to join the game. Since you can't exit out of a game in the character selection window, the host either had to wait until the game fully loaded in to leave, or just Alt + F4 (which is what we did)
The two of us successfully joined a game together, and then part way through it, we somehow got separated into entirely different games. There was a network "resynchronizing" message that appeared, and after it we were in different games and our party was split up.
This happened 3 times. The two of us successfully joined a game together, and then one of us got booted from the game back to the main screen, essentially requiring the other person to leave. The party was again split up when this happened.



I'm reporting this in the hopes that it helps with bug fixing these issues. I would provide more details if I could - some error messages popped up but they were giant numbers and disappeared quickly.

Love the game, hope the networking stack gets sorted out.

Thanks

1. Okay, yeah, that happens from time to time. But you actually don't have to restart your client. The other one can still invite you and mostly this will work. After a match, it should be fixed again.
2. That also happened to me and a friend, but rarely really.
3. Never had that. It was mostly both joining the same match, both getting thrown out of it / disconnecting from host or one of us (mostly party creator) joins a match while the other returns to main menu (but, again, it rarely happened).

Still I agree, there are quite some fixes needed. Especially about the couldnt join group and that the party creator gets kicked if the game fails to queue you after a match.

FredEx919
02-24-2017, 08:34 PM
There's a few issues related to connecting with friends that we're aware of and working to resolve soon. They're all listed in the known issues which we will update with the full details of what's being fixed once I have a final list. As always, thanks for reporting any issues you all are running into. We're working to get some of these taken care of for you all.

MeetYaMaster
02-24-2017, 08:36 PM
only "some" of them? Thanks!