PDA

View Full Version : Proof: BLOCKING IS BROKEN



Gottesprach
02-18-2017, 12:48 AM
Redirect from here....PRETTY SERIOUS THAT EVERYBODY SEES THIS AND DEMANDS A FIX

http://forums.ubi.com/showthread.php/1581611-Blocking-is-broken-PROOF

Fuzzybutts
02-18-2017, 01:29 AM
What appears to be happening, is that the animation is outpacing when the actual block-frames occur. They need to sync the animation to the block frames better imho. Which would explain quite alot, especially the bot-matches.

sayain720
02-18-2017, 02:51 AM
Open and closed beta everything was fine.Ubisoft just needs to go back to that.I really like this game and don't want to see Ubi screw it up and make it unplayable,but they are well on their way to making it that way.

E-A-X
02-18-2017, 03:45 AM
for me this looks more like a failed try to parry the attacks or a too fast and out of timewindow attempt to attack back after.
I see alot of people that get hit trough their guards, but this has only happend if they messed up their timings on either parry, or wanting to attack too fast - ive not seen this happening to me once in the released game and the video does also not show the incoming controller inputs, it just shows the guard.

If there is a clear proof with a controller overlay that shows the exact player input, then the question would be: If your internetconnection is fully functional or messed up with packetloss in high numbers.
Ive not seen this issue a single time against a bot / AI since the last closed beta when ive started, to open beta, to release - not a single time and im fighting lvl 2/3 bots, wich do use feint etc - this has only happend to me when i ignored the game rules or played while beeing tired.

The only thing ive seen so far, that really is a bug are in high number of player matches, in dominion where framerate drops are a thing, that very rare some hits do not hit, but thats more a thing out of like 99 attacks it is just 1.

primusunit
02-18-2017, 06:27 AM
for me this looks more like a failed try to parry the attacks or a too fast and out of timewindow attempt to attack back after.
I see alot of people that get hit trough their guards, but this has only happend if they messed up their timings on either parry, or wanting to attack too fast - ive not seen this happening to me once in the released game and the video does also not show the incoming controller inputs, it just shows the guard.

If there is a clear proof with a controller overlay that shows the exact player input, then the question would be: If your internetconnection is fully functional or messed up with packetloss in high numbers.
Ive not seen this issue a single time against a bot / AI since the last closed beta when ive started, to open beta, to release - not a single time and im fighting lvl 2/3 bots, wich do use feint etc - this has only happend to me when i ignored the game rules or played while beeing tired.

The only thing ive seen so far, that really is a bug are in high number of player matches, in dominion where framerate drops are a thing, that very rare some hits do not hit, but thats more a thing out of like 99 attacks it is just 1.

I might be wrong but if he tried to attack while blocking wouldn´t his "Blocking Indicator" change from white to black? I would like to know if that is a real issue atm. Because that would explain a lot.

T_Djinn_T
02-18-2017, 06:57 AM
Redirect from here....PRETTY SERIOUS THAT EVERYBODY SEES THIS AND DEMANDS A FIX

http://forums.ubi.com/showthread.php/1581611-Blocking-is-broken-PROOF

This isn't proof. While I experience this issue myself. Numerous times. I will explain why this isn't proof.

First P2P - This requires both clients to update that you have changed your block AND for the game to have enough time to move your animation into that position.
e.g. First video you haven't had block active long enough for the game to register that it can block in said direction
Second: You have an on screen display of what you're doing in one of the Valk videos. In this video you can CLEARLY see the player hit either light or heavy attack on every failed block except ONE in which he moved from block correctly to blocking incorrectly. And no this wouldn't result in a parry because the parry window had already passed.

This isn't proof of this issue. While I know this issue exists I can confirm from your own video's that these aren't proof of anything.

T_Djinn_T
02-18-2017, 06:59 AM
I might be wrong but if he tried to attack while blocking wouldn´t his "Blocking Indicator" change from white to black? I would like to know if that is a real issue atm. Because that would explain a lot.

Yes and no.
It should. Yes.
It doesn't. No.
Long story short it takes about .25 seconds for the game to disable the block indication when making an attack. So in all of his videos the person getting these "Fake" blocks is trying to parry. Parrying late. Failing miserably. And calling it an issue with blocking.