PDA

View Full Version : Game won't go fullscreen on laptop nvidia cards



Darth_Palpabeat
02-15-2017, 08:13 AM
Hy! I've seen already some ppl asking for helpl about this. If iI want to turn fullscreen on, the game just simply go windowed. All i can do is make it borderless....I caN't use ini tweak, or anything please, UBisoft respond something!

Billocles
02-15-2017, 08:33 AM
Go into Options.ini

DisplayModeType=2

Biocoast
02-15-2017, 08:36 AM
Had this happen to me on desktop as well with nvidia card here.

First time i went into options it would not even allow me to set it to fullscreen, then i hit the reset button to default and it popped to fullscreen for me. (was during the beta)

With final version it happened to me as well the first time i started, i think i clicked on the window when it started up causing this problem in the first place (this shouldn't happen obviously).
Closed the game/window by pressing the X and restarted application and just let it open propperly, since then didnt have the issue.

Billocles
02-15-2017, 11:06 AM
Make sure you find that file in your ForHonor folder